Where did the Acronis for WD download go?

I have been having a problem with the program.  I went to the download support site and the Acronis True Image for WD is no longer there.  How come???  I wanted to try downloading it again to see if that’s what the problem is.

Does anybody else use this program for backups?    Here is the problem; every backup has failed.  I keep getting the message that the image failed validation; “0-0” is corrupt.    What is “0-0”???    Also when I created my recovery CD it assigns My Book a different letter (E) then the actual drive letter (J).  It shows what should be that drive as a USB drive.

I would use the smartware, but it doesn’t backup the entire system, just personal files.  What good is that??  Not exactly what I would call “Smart” ware.


I just tried this link and it worked http://support.wdc.com/product/downloaddetail.asp?swid=119&wdc_lang=en  Yeah it is a quirk in Acronis on the drive naming. As far as the Image not validating are you running from the rescue CD? That eliminates problems like automatic updates kicking in or something running in background. Another problem is getting files deleted from Acronis. I quit using the generated name and delete old images from Acronis not driectly from drive. I think bits of old generated name remain in Acronis otherwise.


1 Like

Hi Joe

Thanks for the link, when I went there through just downloads all it came up with was the updates for the My Book and Lifeguard.   There wasn’t any Acronis listed.

How do you delete the information off of the drive from Acronis??   I did delete the stuff that was in the Acronis logs.

I also got a replacement My Book.  That is brand new so I know the problem doesn’t lay there.

Yes, I did try it using the recovery CD.  It said the image verified, but when I right click on it (in my book) and click validate, it shows up in the log as invalid.  I don’t know if I should trust it’s a good image or not.   

I’m going to download the Acronis again and uninstall the one I have.  Hopefully that will fix the problem.

I have a question about RAM.  I put 2 new sticks in last year just about the same time I bought the new external HD.   That is when I discovered the problems.    I thought the problem was with Vista, so I dumped that and put a whole new drive inside and put Windows 7 on it.   I shouldn’t be having this problem.   Is it possible the RAM is the problem?

Can I still run Acronis if I pull those 2 new sticks out?

I haven’t been able to back this computer up for over a year now.


On deleting from Acronis you have to go into backup and start to create the backup and delete from the save destination It may show it as 2 files try the top one first to make sure it’s all cleared. That’s why I went to using my own file name instead of the generated one. Just look and you’ll see it’s easy enough. I don’t have the drive on right now. I’m not sure about the memory part but Vista and Windows 7 are picky about it. Is it the same brand? sometimes that is a problem. You can run something like MemTest  http://memtest.org/ I see that recommended a lot. It probably doesn’t need that much ram running off CD but I really don’t know. Here is a site with some tutorials and videos



1 Like

I totally uninstalled Acronis and  did a fesh install of the new download.   Same problem.  I also pulled the case apart and took out the 2 newer sticks of RAM, still same result.

It says I’ve got a “0-0” Partition and it’s archives are corrutpt.  What the **bleep** is a “0-0” partition and why don’t I see it anyplace???  This is getting to be a real PITA.

I threw the question out on the Windows 7 forum to see if anybody knows what it is.    I realize this is a free program, but why isn’t there some kind of support for it?    Acronis wants to charge for tech assistance.

Did you look in Acronis forums? They have a lot of helpful things posted.


I just got a post back from the 7 forum, they gave me a link to a page on this exact thing.  It says it can be ANYTHING from a bad stick of RAM (going to run Memtest tonite), bad cables, or bad CPU.  I hope not that last ■■■■■■ is $300.  I don’t know what cables it’s referring to.

It also said that if the checksums don’t match EXACTLY, then it will toss it out as corrupt.   What it doesn’t say is where this “0-0” partition is .