When I sign on remotely I am transferred to the Oracle page,

After signing on with the network password instead of getting access to MYBOOK I am transferred to the Oracle page.  I have the latest up date (v7U60)

Hi Phil53. Have you tried using a different browser or a different computer? Some browsers may block the use of Java, which the My Cloud needs for remote access. You can also make sure that Java is enabled in the browers settings. Sometimes if you are using a 64-bit version of Window you may need to install the 64-bit version of Java. Lastly, you can try uninstalling Java and then reinstall it from Java.com.

1 Like


I switched browsers and now it indicates that for WDTester my security settings have blocked an untrusted application from running.


How do I fix this?

Check your browser preferences/options, security settings. See image below that shows Internet Options>Security for IE.

Perssonally I can still only access with Firefox and have to use Java 45, not the latest release,

WD really need to sort this out, as only they can get their certificates up to date.