What to do when the resets don't work?

Had a power outage last week and my WD MyCloud wouldn’t appear on the network. Solid white light on the front, the network port had a solid yellow light and a flashing green light.

So I tried the 4 second reset, then the 40 second one, no change to the lights. I was away at the weekend so let it plugged in to see if it just needed time, but no.

Before I call WD support and spend time on the phone anyone got the next steps to try?

My first suggestion is to shut it down properly, if it will, then unplug the power for one minute, then plug it back in. If the front light turns blue ( Give it five to ten minutes ) and it still doesn’t show on your network then reboot your router. After rebooting your router see if it is on the network.

1 Like

Hi acorn1 ,

After performing the steps as mentioned by @cat0w. You can contact WD Technical Support.

To Contact WD for Technical Support

[old so probably resolved but…]

That’s what happened to mine, after talking with WD they tried the various 4 & 40 second resets, then suggested connecting directly to a PC and trying arp -p at a DOS box which gives the IP and MAC address of everything connected. As it didn’t show up they decided it was the drive which was faulty.