Western Digital My Book Live 1TB Network Storage Connection issue


#1

Hi.

Today i just buy my Western Digital My Book Live 1TB Network  Storage this is first time im using WD NAS

I successfully installed Windows 7 x64 on my computer this week, but the computer sometimes loses contact with my WD 1TB Book live NAS(When trying to copy Big FILE). When this happens, I restart the computer, and the drive usually reappears. I just bought this hard drive two days ago. Instead of simply failing to recognize it, I sometimes get “not responding” errors when trying to open files.

here the screen shot

My hard drive (Western Digital My Book Live WDBACG0010HCH 1TB Network Attached Storage)  appear in the compatibility list at window website.! http://www.microsoft.com/Windows/compatibility/windows-7/en-us/Details.aspx?type=Hardware&p=Western%20Digital%20My%20Book%20Live%20WDBACG0010HCH%201TB%20Network%20Attached%20Storage&v=Western%20Digital&uid=WDBACG0010HCH&l=en-US&pf=0&pi=9&c=Storage%20Devices&sc=Network%20Attached%20Storage&os=64-bit 

I contacted Western Digital support, Still no reply from them. still waiting

i find some hardware forum to check this out … also not solution yet

i change my router,off firewall, also the same problem.

but if i try with MACBOOKPRO its working correctly. the problem now is at windows

Does anyone have any ideas about what I can do? Are there any downloads on the Microsoft site? Or will I have to bring the drive back to distributor

(I also keep getting a message at  Windows can’t find my shared  i need to restart it before need to use it again.)


#2

If it works fine with a mac, but doesn’t work with windows, then the drive is working correctly.

Your windows installation is broken.

Fix windows, don’t return the drive.


#3

Mine MyBook Live 2TB works fine with Win7 x64.


#4

Hi

thank you for reply. the problem is on all my local network pc.

i have 2pc winth window 7 1 with local network and one is with wireless network connection its still not working

yes i tried with my macbookpro its working for me to copy 500mb file. if using window when i try to copy file more than 10mb it will stop responding line the screnshot i show. http://img2.imagetwist.com/th/00218/jfktoau67kw4.jpg


#5

here the System Report to help identify and resolve network problems http://www.mediafire.com/?6tjq43cwbqit55t

hope someone can help me with this.