Western Digital 4TB showing 1.3TB space

Hi,

We are using an Western Digital 4TB Blue as an external hard disk. At some point the HDD is only showing 1,3TB of space.

We already tried to clean the disk with DiskPart, also tried with Paragon Partition Manager. But it keeps displaying only 1.3 TB.

Is this an error on the disk an can this be fixed?

Best regards,
Joost Lauwen

1 Like

The problem can be three causes:

  • Use a SATA box (Instead of SATA III)
  • You do not have the latest version of Intel® Rapid (Intel® RST) installed
  • You use MBR (Master Boot Record) instead of GPT

Note; MBR disk can only support 2TB hard drive

Look at the SATA cable, it must be SATA III, also the “Docking Station” or USB Box, it must be SATA III compatible

If you connect the Direct HDD to the motherboard or a modern box, you solve the problem.

— EDIT ----

That happens, when a disk is formatted, problem with SATA version.

I have done the test with one of the Disks and it happens the same.

When I connect it directly to SATA III or modern Box, it detects all TBs.

And if the hardware is not updated, it does not matter what software you use, always.

Indeed it is normal that before formatting, it will show you all the gigabytes.

How do you have the hard drive connected?

In case it is direct to the plate, which model?

The sata cable, you can send us a photo where the letters are seen.

In general, all the photos you can, to see how you have it connected and with what


Looks like the HDD box is obsolete and does not support larger hard disks. I have seen this problem a lot.

Low cost USB docks are available in fleabay cheap, these can allow a disk to be swapped easily too

What does CrystalDiskInfo report?

@fzabkar

@Vegan: It worked before and the disk was showing the remaining disk space. After formatting it only showed 1.3TB.

open an elevated command prompt

diskpart
show disks
select disk x
clean
exit

the reboot the machine and try Windows disk manager and see if it will partition properly