Weird Network share problem

Ive run in to the weirdest problem. Since i bought my smp its been working perfect then yesterday avi playback over network share started to hang no audio and freezing so rebboted pc and smp and worked fine for a while and now i have a new problem I have the majorrity of my movies on a external harddrive and when i try to play em i got the not supported message so i swiched it over to the smp usb and they played fine put the harddrive back on pc and ran in to the no supported problem again, the weird thing is that its only for one folder on the drive the rest works fine and after copying a movie out over to another drive and playing it through the smp i can now play it from the folder that dosent work. i have tryed all the solutions i could find here on the site rolled back to 2 different versions, reset smp several times even done a clean instal of windows, changed folder structure. and the folder is shared the same way the others are ! any one have an idea what could be wrong ?

My friend, that is wierd.  However - a bit more info might help me:

  1. What is your network speed? Gigabit or Fast Ethernet (100BaseT)?  Even on FastE you should not have streaming problems.  

  2. What firmware are you now using?  I know you said you rolled back two different versions.

  3. How many files do you have in the current directory being browsed?  

  4. When you reset the device - do you use the recessed button underneath?

  5.  If you deactivate your PC antivirus on-access scan does that help?  (I’m brainstorming here …)

I have seen that error message - but can’t remember when & how.

Hey Donald

im not sure what kind of ethernet im running but i have 40/4 but im sure its not a network speed problem since it worked before and the problem is for one folder only and in the folder there 116 folders i was running on the latest firmware 1.1.18 i think its called and I reset the device to factory reset through the menu 

but im affraid i might have found the solution it might simply be my external harddrive is failing as a last resort ive copyed all files out to do a format of the drive but the transfer speed is so low im think its just the drive that raking down 

ohhh and i off course have tryed with out anti virus, first uninstalled and tryed no luck and then on a clean windows installation without av still dont work

Ok looks like formatting the drive and copying the movies back solved the issue :smiley:

Chalk that one up as extra experience.