WDTV Live Hub won't show copies files from the network


#1

I’m sure most of us have just recently got the WDTV Live Hub Media Player and are toying with options to set it up including dropping files onto the media player. This is one of the biggest reasons I was unsure before picking it up; but assured that WD has gone through a few media players so for this time they’ve defi found better ways.

Anyway I have my Win 7 PC & WDTV both hooked up on the same network with a Linksys router. Installed the WD Discovery Tool and it shows up on my PC as Z: drive. Perfect so one should be able to drag & drop files with windows explorer & you would expect it to instantly show up on your media player? But it doesn’t!! If u see the drive from your PC, everything looks fine but not even when you power on/off the media player and the PC several times. Reading through the forums, one mentioned about a complete power reboot of the media player…I just tried it and it worked! Has anyone found a better way than actually unplugging the media player each time one copies a file through the network? This was WD’s best way to copy files other than sync a USB drive (transfer rates not so good either) Currently my media player is compiling the library; although with the recent firmware update 2.03.24 does a commendable upgrade on the time it takes to compile the media library.

On a similar note, I also synced my USB pen drive on day one before trying out the network setup and it worked smoothly. Currently the only problem is that it wont delete from the media player; when I go to options - delete it says cannot find file.

I had also synced my 1TB 2.5" drive (3 partitions) with a total of 200GB worth of data that took more than 8 hours to sync. Although I chose the option to only sync files that the WD can read, it synced all files and shows me .eml files & documents that cannot be read on the media player. So, I now have over 20,000 junk files that need to be deleted that cannot be deleted.

Sorry for posting all the questions at once but I wanted to know if I should do a complete reset to factory settings & start all over before loading GBs of media files!


#2

You might try ejecting the drive and then re-attaching it.   This forces the WD to re-build the media library.

Or, if you’re not USING the Media library functions, just turn it off, and browse by folder instead.


#3

Well the data is on the internal drive. And the external USB has been disconnected a few days ago…

Update: When I do a power unplug/connect, for a few mins it shows all the internal HD files copied over network. Then in a short time it shows old data that was synced & deleted and doesn’t show the network copied data…Wierd!


#4

When I have the media library enabled I can not ‘see’ my copied media files in the 'browse files ’ mode.

When I disable the library the show up again. Try to disable tha library. You can always turn it on again.