WDTV Gen 1 issues


#1

Hello,

I have a Gen 1 WDTV (WD 00AVP) for quite some time now, and never had any problems with it, untill yesterday… We were watching a movie and all of a sudden the screen froze. When trying to reboot, it kept frozen. When trying to watch another file, it kept giving the frozen image of the movie which started it. So I resetted the WDTV to factory settings. All worked okish again (except for subtitles). After that I tried to do a firmware upgrade. The screen froze again. I’ve searched in the knowledge base and followed the steps given. It didnt work, so I decided to reset the entire WDTV with the paperclip like mentioned in http://wdc.custhelp.com/app/answers/detail/a_id/3646/session/L2F2LzEvdGltZS8xMzAxODQ4NjQ1L3NpZC9VM2tpenpxaw%3D%3D. No reaction what so ever. (it is stuck at the WD logo or at 0% when I connect a USB with the firmware upgrade files). Tried different USB sticks as well.  Does this mean I need to buy a new player or does anyone have any solutions?

Thanks in advance.


#2

Hello,

If you are under warranty contact WD for replacement. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en