Wdstorage username and password lost

i have no idea how to  access part of my wd world book 1tb (blue ring)wd pic.jpg. I tried the reset tool and it jut wont work can any one help? I   took a screen pic if it helps!!

wd pic.jpg

I am having the same issue … I did not see where someone answered this question … Did you get access??

Does anyone know how to deal with this issue?

Hello, i have tried listed method for months to no avail. tried admin/123456 and admin/admin all other combinations. can someone please help. is their a method to open the chassis and replace or reset.

thank you

The previously posted instructions assume alot.

THIS IS JUST FOR LOCAL ACCESS WITHOUT MIONET…

First … Find the manual for your device, find your way to the part about the initial setup using the Web interface

Second … reset your device using the prescribed method

Third … I am very security conscience so I have both “Client for Microsoft Networks” and “File & print sharing” de-  selected  in my network properties to try to prevent scanning… enable them and re-boot the PC

Find the prescribed IP address of your device in the manual … From a command prompt, ping the device.

If you are getting a good return from your ping, from IE or the Internet Explorer tool you use type http://MyBookWorld

this should get you to the web administrators tool.    THIS IS THE ONLY PLACE WHERE YOU USE THE “admin / 123456”

IF you are using a Home network (router with DHCP) re-assign the IP address to something in your subnet. ( Be sure to MAKE IT A STATIC ADDRESS) DOCUMENT THE CHANGE !!! Set the workgroup to the one used in your home network , Default windows workgroup is “workgroup”     set the remaining values.

Go to the User setup tab.     Set up a new user and P/W then  setup the other anticipated users, Go to the Shares tab, setup Shares (Folders) and assign users who can access the shares and assign there rights to those shares.

Be sure to save any changes.

From the “MyComputer” Icon you should be able to “Map” a network drive to each share. You should be prompted to enter a user ID and password everytime you access the share. Use the exact ID and P/W you setup for that share (do not use the @ function) you might have to try this a couple of times to finally get it right .

Mine is working reliably now . I access the Web Administrators screen using the http:// 192.168.xxx.xxx url now.

I  use my device for local back-up of my PC’s         and power down my device outside of those functions.

I also change the network properties of the network card back to a safer setting .

Good luck … It took me quite a time to finally figure this out.

BTW…

The device is a NAS device with a LINUX O.S.      So it is a real network device.

and just like a server on the network, you are setting up user shares (The folders)

so the screen shot on the very first posting is showing the log-in for the shares (as you map a network drive) you built in my last post. this is the screen that sometimes takes a time or 2 to actually get right.

I have attempted to log-in at this point and it fail as many as 3 times befor I finall gain access to the share.

Remember a share is no more than a folder on a remote HDD, you login to determine the R/W status for that user.

I have NOT been able to acess any of these shares (inspect the files and folders within the share) from the web administrators screens.