WDMYCLOUD - FTP no guarda la configuración


#1

Buenas Tardes,

Os relato mi problema a ver si es que yo he realizado mal los pasos.

Tengo un WDMYCLOUD EX2 con 2 discos JBOD 4TB y 3TB independientemente. Quiero realizar backups de algunos de mis servidores a mi red interna, por lo que hace un tiempo me dispuse a configurar lo necesario para el FTP.

Los pasos realizados son los siguientes:

1º configurar FTP en “Configuración --> Red --> servicio FTP” por defecto siempre me trae el puerto 990, el cual yo cambio al 21 siguiente blablabla, configuraciones por defecto…

bien… aqui llega le problema.

Al intentar conectarme desde el cliente FTP de mi equipo en la red interna, me rechaza la conexión. Incluso despues de haberlo configurado en el puerto 21, el puerto 990 está accesible y si tiro el ftp hacia el 990 me pone conectado, y al cabo de un rato de no poder hacer nada, me pone: Anulando todas las conexiones activas de datos… Conexión cerrada por el host remoto.

Me conecto por SSH al NAS para ver servicios y puertos en uso con netstat… bien, pues tras hacer configuraciones 1000 veces siguen los mismos puertos…

¿Es algun bug conocido? tengo ultima versión del firmware hasta donde se. 2.31.149 (5 de diciembre 2018)

Saludos y gracias de antemano


#2

Hola,

Mira estuve revisando alguna información en la página de soporte de WD,

Primero asegurate que estes siguiendo estos pasos para la configuración inicial

Si la incidencia continua, en este otro enlace veo que con SSH debes utilizar el puerto 22, también confirma que no estes utilizando una aplicación de FTP con SFTP porque no es compatible con el My Cloud.

Saludos :+1::grin:


#3

He seguido los pasos de la configuración inicial, como dije anteriormente, el problema es que la configuración por defecto que trae “My Cloud” es sobre el puerto 990, y no guarda los cambios que hago.

No estoy utilizando ningun cliente SFTP, utilizo el cliente ftp de windows por CLI, y rechaza todas las conexiones en un puerto diferente al 990 que es el que no se cambia ni a tiros…

Me he conectado por SSH y sin problemas.

Al cambiar el puerto en la imagen anterior sigue sin funcionar…


#4

Mira,

El dispositivo tiene el puerto 990 por defecto.

Te recomiendo que contactes directamente al departamento de soporte técnico de Western Digital y talvez ellos te pueden dar una solución diferente.

Saludos :+1::+1:


#5

Tengo que asumir que esto es un bug de WDMYCLOUD?

Me parece ilogico que no pueda modificarse el puerto de acceso al FTP…