WDMyCloud disappeared from Networks

O/S  Windows 7 64 bit  Desktop

WDMYCloud  WDBCTL0020HWT-NESN 2TB

WDMYCloud firmware ver. 03.04.01-230

Turned on the computer and WDMyCloud disappeared from the Network section of Windows Explorer again. It shows up time to time and then the next minute its gone.When I click on Network WdMyCloud is visible under storage section. When I click on that icon another Windows Explorer window opens up with the Mycloud device visible with it’s IP address. How do I get the Mycloud visible in the Network section again?

Is the SSDP discovery service running? Sometimes, depending on the network adapter and network, Windows might consider you are on a private or public network. By default, public networks don’t use SSDP and file sharing.

A good thing to do is to use your router to assign a fixed IP address to your NAS, leaving DHCP one to give dynamic addresses to other connected computers and devices. If you have selected a fixed IP address and have set it up on your NAS (not on your router) make sure that you have selected an IP address that is NOT in the DHCP range of your router.

Thank You for responding  Etupes.

I checked my settings and all are as you suggested. Assigning a fixed IP is the first thing I did when I set it up.

I don’t know what happened but all of a sudden eveything started to work as it is supposed to. I didn’t change anything. Let’s hope it stays that way.

Thanks again

R.H.

Several users report that assigning a fixed IP address that is NOT in the DHCP range setting in the router is better. I think it is better to assign a fixed IP address from the router than from the NAS itself.

 samsung tv dlna intermittently disconnects from Mycloud 4TB

I have tried doing all but it mycloud disconnet from samsung TV every 10-15 mins or 40 mins. I have Dlink router in between. Not single media, movie is complete watchable. I just bought this 2 months back.

I have done all needed seeting for mycloud.

I disabled ‘Hard disk sleep’ within the dashboard (settings --> system --> energy saver), and also disabled ‘Restart on NIC changes’ under the network settings on the Twonky configuration page (to get to Twonky config page, go to <MBL ip address>:9000/config).

 

set media receiver type etc.

 

All have been tried nothing seems to work.

 

WDmycloud is not working as mentioned by company. is WD looking into. COME UP WITH FIX!!!:confounded:

We are now looking into this.