WDBackup usually fails on SOME files

Passport Ultra USB on Windows 10 Pro at most recent level. WDBackup downloaded recently to latest version.

I run a manual backup every night when I am finished using the computer. I select “Settings” and “Backup Now”. It APPEARS to backup all my files EXCEPT, most of the time it will not backup certain files. Almost always it is the same file. It is my .PST file and a .PST.BAK file plus a large number of my VMWARE files. The file names are NOT too long. There is plenty of space on the passport. About 1.3TB available and the backup says it will be 176.54 GB. Started at 9:05. The screen changed making the selection unselectable at 9:11. It failed at 9:12 saying “some files failed to backup”. I ran it twice in a row with same results. On ocassion, maybe once every 7-10 days, it says it worked. Obviously I really need these files backed up. Six months or so ago it worked 100% of the time and had done so for over a year. Then this started.

Anyone have any ideas?

Thanks… Carl

I just started using My Passport, and many files fail to back up. Upon checking some of the non-backed up files at random, it appears that there are multiple copies, sometimes in different folders, of each of them. Maybe this is your problem as well.
Does Passport not back up a file if there are other copies of it? That would be unacceptable.

WD Backup keeps 5 versions of backed files by default and will delete old versions to update with the newer.
However, there are some files which are not supported by WD Backup for backup and you can look at below article to see files excluded by WD Backup.