Wd5000AVVS WD AV-GP Blank in Bios?


#1

So I have a 500gb western Digital a friend just gave me and my computer will not boot and recognize it. The only way I can get it working is if I Set computer up to boot from CD and I have the WD diagnostics boot disk in right when it starts notices and selects drive fine do a simple test then restart then drive shows in bios fine and boots into windows and is noticed in there as well. Any suggestions? Its on a DFi 250gb MB I also tried the jumper settings change to limit speed but still didn’t help. Thanks.


#2

Have you tried doing a motherboard and bios update?


#3

I also have a similar problem. I have 4 wd3200avjs hard drives that I cannot get to work at all. There is no way that all of these hard drives are bad. these drives also show up blank in  the bios. Bios will not detect these drives properly. I can run the windlg for dos thing and it detects the drives fine. I even ran some tests on them and that was also fine. Just let one of the drives run all night with the write zero to the whole drive and still nothing. Is there a way to re flash the firmware to something that would get recognized? In the compatiblity chart on wd site it doesn’t list my chipset, but Im sure they dont test every chipset out there. Also tried every setting in the bios related to hard drives. Tried 2 at time for raid, esata, all buy themselves, block mode, jumpers in every possible config on the drives, I even sweet talked them and still nothing. Here are my specs for my rig.

evga 780i sli board with the lastest bios installed p08

q6600 proc @ 3.5ghz

4 sticks of ram for 8gigs of ddr

evga 295 gtx video card main

evga 8800gts video card physx

samsung sata dvd drive

750w pc power and cooling pwr

2 wd 74 gig raptors in raid 0

1 seagate 320gig

trying 4 of these drives only want 1 in the puter

If anybody has any thoughts please let me know.


#4

There is no updates for this motherboards bios it’s kinda old anyway I think its the drive. Why would only one drive be doing this?