wd20earx smart

Before returning the drive to Newegg for exchange, I have the following questions.

Drive is ~10 days old and is reporting SMART error on boot.

The drive was partitioned and formatted using gparted (GUI) from a GNU rescue boot (USB).

It is used on an openSUSE 11.4 system with a 3.4.4 kernel compiled from source (kernels.org).

The file system is XFS, in a single partition.

The drive is mounted to /usr/local/public. The intention was to use it as a common place holder for music, video, etc. for my LAN.

The system board SATA is 3.0.

A 1.5GB Green (older) works fine.

Question, should I jumper the drive to slow the interface down.

Are there any other setting (jumpers) that effect the SMART configuration.

Excep for the error, which appeared about the second time I booted with the drive connected, it appears to be working fine and shows up with good numbers when tested with hdparm and bonnie++.


Hi you should only really need to use the jumper to change to sata 2 if you are on a old chipset like a via. The drive  is also a advanced format drive so it would depend on the os for example Windows xp you would have to use a align tool from WD I am not sure if your os supports advanced format drives with the 4k sector or not. They have removed a lot of jumpers on the drives now that restrict to sata 2 mode as most auto negotiate the speed if your drive still has one no harm in trying it.