WD2001FASS - 0.5sec freezes


#1

hello guys I’ve already talked with the wdc support about my problem - no solution after 2 long telephone calls :frowning: Now about my problem: My system works fine until i use applications, games or media stored on a WD2001FASS. Try’d about 10 games, after 1-2minutes playing i experience 0.2-0.5sec freezes (video and sound) every 30/50 seconds… It’s the same thing with watching movies…0.2-0.5sec freezes but only every 5 or 10 minutes. System: Windows 7 Ultimate x64 Asus Striker Extreme II Intel Core 2 X9650 2x2GB OCZ Reaper DDR3-1333 Modules GeForce 9800gtx System Disk: WD VelociRaptor WD3000HLFS, 10’000rpm, 16MB, 300GB New Storage Disks: 3x WDC Black WD2001FASS, 7200rpm, 64MB, 2TB Drivers and bios are up to date. Data Lifeguard Tools says everything is ok :stuck_out_tongue: With my old storage disks (1TB, 750GB, 500GB WDC Drives) or my system disk, i have no problems at all. I try’d everything: de/activating Spread Spectrum Control via bios and jumper, set the 1.5Gbit/sec jumper, switching the access mode to large/auto, de/activating the Windows writing-cache, GPT / MBR formating, change the cables, and yes - i try’d everything with all 3 drives. WD I hope it is possible to understand what i try to say with my bad english. If anybody can help - please post something! :slight_smile: thanks - n8y


#2

Do each of your drives pass the Extended Test using either WD’s Windows or DOS-based diagnostics?  Have you used Windows to error checked and defragmented all drives?


#3

Hello,

same Problem here, i have 2x WD2001FASS and both of them have these freezes.

I’ve tried everything but nothing seems to help.

my System :

 CPU : Intel i7-960 ( no Overclocking )

 Mainboard : Gigabyte GA-X58A-UD3R ( same Problem with ASUS P6T )

 RAM : 12GB G-Skil

 GPU : GeForce GTX 480

 HD : 1x OCZ Vertex-Turbo ( no Problem )

          4x WD3000HLFS ( no Problem )

          1x Seagate ST3400620NS ( No Problem )

          2x Samsung HD400LJ ( No Problem )

          2x WD2001FASS ( freezes )

 Sound : Soundblaster X-Fi Titanium

 Operating System : Windows 7 Ultimate 64bit ( all Drivers and System up to date )


#4

I have the same problem. I tried everything. Bios update, tested different preferences. Windows reinstalled. Tested with tools. Switched SATA ports and power cables. When i switch to my old disks all is fine. My system: Cpu: C2D E8500 Ram: 4GB OCZ3N2000SR1G MB: EVGA 790i Ultra SLI (132-CK-NF79) GPU: Nvidia GTX280 HD: 2x WD2001FASS (old 2x Samsung HD753LJ. still no probs when plugged) OS: Win7 x64 Ultimate, new installed after problems with WD. I have no idea whats wrong. i do not need them with this bug… :frowning:


#5

Hi WD,

Unfortunate enough I have these problems too.  I bought this drive to replace my WD5000AAKS but so far it gives me 0.5 sec. random  freezes  with videos and playing games like COD4: Modern warfare; like the drive stands still for half a second. I defragged and  the drive passed all tests with the WD tool. When I put back my WD5000AAKS no problems. Can you please check what might cause this stutterings? Especcialy since this drive is faster than the 5000AAKS. I also updated to last bios and changed internal cables. In this way the drive is no use to me.

Many thanks

Michel

System details:

CPU : Intel i7-860
Mainboard : Asus Maximus Gene III

 RAM : 4GB

 GPU : HD4890 ATI HD

          1x WD500AAKS

          1x WD2001FASS

 Operating System : Windows 7 Ultimate 64bit ( drivers update)


#6

** BUMP **


#7

It reinstalled the one or the other game, the problem no longer occurs for some of them. With some games, reinstalling solved nothing, so i moved them on a other harddisk  :cry:

*playing starcraft II one a  WD2001FASS like an ■■■■■*


#8

Yesterday i mailed with WD support regarding this problem. Firstly they recommended me to buy a Raptor however I don’t see the reason why while I just bought this one. Secondly all posters in this thread are using Windows 7 ultimate. WD guarantees that this drive is only tested on the Windows 7 Professional platform and have no further intentons to test it on Ultimate. therefore I installed Professional yesterday evening and will let you know my findings. Still strange that by installing the same game twice performance grows. I really doubt the callibration of the read arms in the drive itselves. Also strange thing is that my old WD5000AAKS just behaves normally under Windows 7 ultimate without the freezing but this was easiliy ignored by WD.

Edit:  Tried Win 7 professional: still same results. Gonna send back drive to seller and get another type/brand


#9

Well I tried both Win Pro and Ultimate but the drive wouldn’t work with both.

I got me a Samsung F3 1TB and everything runs flawless now what indicated me that the WD2001FASS is still in sort of development stage. Maybe if this problem is solved i’ll get one later but for now my bets on  Samsung, nevertheless **bleep**ty support WD.