WD1500HLFS inaccessible and showing as 0GB HDD

My Western Digital VelociRaptor 150GB HDD (WD1500HLFS) is showing as a 0.0GB HDD in the BIOS after a failed attempt to setup Intel Smart Response Technology using Gigabyte-EZ-setup software.

I had a quick search on various forums and have tried different solutions, including-

  • Trying different SATA ports on the motherboard and different SATA cables
  • Changing the settings in the BIOS to IDE interface (AHCI by default), RAID etc then tried to access the WD1500HLFS using a FDisk utility (also various other Diagnostic tools) but it cant find the WD1500HLFS HDD or if found by the Diagnostic tool it still showing as a 0GB HDD and the tool fails to do anything
  • Tried using Acronis Disk Director boot-up CD to try and format the HDD or delete the partitions but Acronis Disk Director boot-up CD cant find the WD1500HLFS HDD

In the Windows 7 Ultimate 64bit OS environment, it shows up under Administrative Tools> Computer Management> Disk Management

A ‘Initialize Disk’ popup window asks me to reset the MBR, I try to do this but after a few moments another popup window displays ‘The request could not be performed because of an I/O device error’ (Tried MBR reset and GPT reset- which is the other option but both have same result)

Also tried using ‘WD Data Lifeguard Diagnostic for Windows’ it runs and I get a green tick but no change.

Any help on this will be greatly appreciated.

Background Info-

If you have an OS installed on a SATA HDD and buy a SDD for the purposes of setting up Intel Smart Response Technology then the Gigabyte-EZ-setup software automates the process (downloads all the software needed, sets the system in RAID mode with HDD as the main drive and the SSD as the catching drive etc) without you having to set the system in RAID and install the OS again etc.

I tried to use Gigabyte-EZ-setup software once before to setup Intel Smart Response Technology. As well as the WD1500HLFS I have 5 other internal HDD connected to my system for storage.

I bought a ADATA SX300 64GB SSD and tried to use Gigabyte-EZ-setup but when it tried to setup the RAID system that Intel Smart Response Technology needs it didn’t know which HDD to use as the main drive and the setup process failed. Unfortunately it also corrupted the OS installation, so I had to CMOS the BIOS then go into the BIOS reset all the SATA port interfaces from RAID to ACHI and start again.

This time I unplugged all the other HDDs and only had the WD1500HLFS and the SX300 SSD plugged in. So I ran the Gigabyte-EZ-setup software and it worked, my system had Intel Smart Response Technology installed and was working fine.

So I decided to plug in all the other HDDs again. Turned off the system and plugged them in and rebooted, hit ‘Delete key’ on the BIOS boot screen to make sure all the newly plugged in HDDs wont be recognised as part of the RAID array but the system didn’t boot into the BIOS and tried to boot into Win7- which of course failed.

I hit the ‘reset button’ and in the BIOS screen hit ‘Delete key’ again but the same thing happened again, the system tried to boot to Win7- which of course failed again.

Turned off the system, unplugged all the other HDDs (all which luckily were fine, I didn’t lose the data on them) but the WD1500HLFS is now causing problems and showing as a 0GB HDD and is inaccessible. I don’t have any valuable data on it as I had just installed Win7.

I had to install Win7 on the ADATA SX300 64GB SSD so I have a working system but I’m finding different components of Win7 are slow to respond or are some programs are becoming corrupted and I have to reboot the system or uninstall them then reinstall them to put them right only for them to stop working again soon after. Not to mention I’m running out of space fast- I just want my WD1500HLFS back.

Any help on this will be greatly appreciated.

System Spec.-

Motherboard- Gigabyte Sniper 3

CPU- Intel i7 3770

Ram- 8GB GSkill TridentX DDR3-2400

OS- Win7 Ultimate x64 SP1 (with all updates until Nov 2013)


Since you are getting the I/O error, I’ll recommend you to check the physical connections on the drive.

As a recommendation, change the cables and test the drive on a different computer.

Hi Help4All,

Thanks for getting back to me. 

My system is cooled by a water loop and the WD1500HLFS is secured in a HDD water block, however I will try to get access to another system and try it in there when I can.

I have tried differnt SATA ports and cables but kept getting the same I/O Error message.

Anyway no harm in trying again, so under your advice I not only changed the SATA port and cable I also changed the power supply cable. 

When booting I entered the BIOS and the WD1500HLFS was showing up under the different port but still as a 0GB drive and still a blank where the drive name should be.

In Win7 I tried to Initialize the Disk but got the same I/O Error message.

The Good News is its now showing up under Acronis Disk Director but as a 512byte HDD, tried to run the ‘Initialize’ process but got more or less the same sort error message but with the option of showing more details-

Error Details=


Error details

Code: 9,764,884(0x950014)
Module: C:\Program Files (x86)\Acronis\DiskDirector\mmsBundle.dll
Message: Applying has failed.

Code: 3,539,346(0x360192)
Message: Fdisk operation has failed.

Code: 1,060,907(0x10302B)
Message: Failed to convert to the target partitioning scheme.

Code: 1,049,727(0x10047F)
Message: An internal error.

Acronis Knowledge Base: http://kb.acronis.com/errorcode/
Event code: 0x00950014+0x00360192+0x0010302B+0x0010047F