WD1001FALS 1TB Black Not Detected at atll


#1

Hi,

Can anyone please help on the below issue. My New 1 TB Black is not detected at all. In bios it is showing as 0.00MB and in windows it cannot be detected at all. I have tried all the troubleshooting steps provided but still no use.

Thanks in Advance.


#2

You will need to make sure that your BIOS is capable of recognizing a 1 TB drive.  Check with your PC or Motherboard manufacturer for a Bios update that allows your Bios to recognize large size drives.  If the Bios is not upgradeable, you will need to purchase a controller card that recognizes large size drives, in order to use the drive in your system.


#3

Last month, I bought a Caviar Black WD1001FALS

my system has Gigabyte P35-DS3

I installed the Caviar, my PC detected it well and I used Disk Manager to format the disk in Windows 7 with  MBR method.

The format ran well, but the problems ocurred when I started copy files from my older HDD, them my PC got crash.

Since that moment, the Caviar maked strange noise and the POST period took long time to pass.

After a few restart, my computer couldn’t detect the Caviar.

I upgrade the BIOS FW to F14, but it’s still the same

I really disappointed with my first (or may be the only) WD HDD.

My Caviar now is only used as a paper-weght :mansurprised: