WD virtual CD 0827 USB drive installed on DVD; can't access DVD

This is a follow up post to an earlier post. After some time investigation, when I installed the software with my My Passport 1.5T drive, this virtual CD 0827 USB drive was “installed” to the DVD drive.
I cann’t access the DVD as a result.
How do you remove this virtual CD USB drive?

If this wasn’t too long ago, you can Restore your Windows PC to a time before you did this and likely negate the install and get your DVD drive back.

If you don’t know how to do a System Restore, Google for more info. Basically, you go into the Control Panel/System/ system protection/restore. The program can help you find a good restore point and let you know what programs you have recently installed will get messed up by the restore, and have to reinstall. Just pay careful attention to what you are doing. Take your time with this if this is your first time.

Now, why didn’t I think of that?
I was stuck on removing the offending software, that’s why!

Good, it worked!

I actually used system restore on my win 8 PC this morning, because last night I accidentally blew off a pre-installed shortcut from the bottom tray. Instead of trying to “fix” it, I just did a restore in the morning, and all is well again!

Or you could have just simply changed the drive letter and rebooted

If the Virtual CD took Drive D: … go into Computer Management and change it to something else … eg. V:

Reboot and you’ll have you DVD Drive back and the VCD

Now, to remove the VCD … you can’t , all you can do is disable / hide it


Well, I have tried a Restore, but since I upgraded to Win 10, there was no Restore point.
I can’t change the drive letter, the same problem occurs with the new drive letter.
I installed WD Smartware, launched the program, and followed the instructions. it says to click the Settings tab and then Set Up Drive.
However, after the Settings tab is clicked, there is no Set Up Device option.
I went into Device Settings and Disabled the virtual cd, but then the DVD is disabled. If I remove the Passport Ultra, the virtual cd device is not listed in File Explorer and neither is the DVD. If I attached the Passport Ultra, it is listed in File Explorer, but can not be accessed.
I admit it is frustrating running around in cirlces following all the suggestions and then not having them functional.
I also am in a huff as I now need the DVD as I have to install another video card as the old card has failed.
Any suggestions that may actually work?

Did you try Joey’s suggestion above?

Well, talk about the proverbial egg on the face! I am a hardware person, not software. So, I did what I know best, and…
the serial ATA cable to the DVD had become detached!! What a prat!
Problem solved.

cables don’t usually unattach themselves … without a little help :smirk:

Ar least you did not trip on the cable and yank a new laptop down on to the tile floor! :anguished:

This solved my identical problem:

  1. Launch Control Panel and select Device Manager
  2. Open DVD/CD-ROM category
  3. Disable WD virtual CD USB Device via Device Manager (via right click)
  4. Uninstall the real DVD via Device Manager (via right click)
  5. Reboot and real DVD will be automatically reinstalled.

Worked for me. I wish you success as well.