[WD TV Live] Resume fails after pausing

Hey guys,

I’ve had this problem since I bought the WD Live a year or so ago. When watching a video using Media servers, if I pause it for some reason, then return after about 5 minutes, I’ll go to play it again. After about 5-10 seconds, the video stops and I need to restart it again. I am able to resume it from the point it stopped at, however it is a nuisance nonetheless. I’ve tried different media servers (TVersity and XBMC). My connection is wired using a gigabit router/switch setup. Oh, and if I use network shares, everything works perfectly. It’s only when I use media servers. (In case you’re wondering, I prefer to use media servers over network shares because network shares show the jpg’s in the folders).

Any ideas?


my new WD TV Live shows exactly the same behavior. It is connected to my Synology NAS over DLNA and everytime I pause a movie longer than about five minutes, I cannot resume the movie without first going back to menu. Without going back the movie stops after about fivteen seconds.

I tried really every setting without success. I also tested different firmware-versions without effect.

First I thougt my WD Live is broken but I ordered another new one for testing and it also shows exactly this behavior.

So it seems to be a firmware-bug and it’s really annoying, because in my opinion the pause function is one of the basic features a media player should cope with.

Greetings from Germany