WD TV Live Plus Youtube Feature Not Working


#1

I’ve had the unit for about 6 days.  Everything seems to be working but the Youtube feature appears to be nonfunctional.  Whenever I search anything, it returns with “Search completed.  No results found”.

When I logged into my Youtube account, it found my favorites but when I select one, it comes back and reports “no content available”

Has anyone else experienced this.

Thx,

gs


#2

yeah i’ve at problem now. after i bought the WD tv live plus everything would work but now that i moved to WKU and after i got the internet to run on it at WKU since it is a encrypted network everything besides youtube works


#3

prettykenshin wrote:

yeah i’ve at problem now. after i bought the WD tv live plus everything would work but now that i moved to WKU and after i got the internet to run on it at WKU since it is a encrypted network everything besides youtube works

Are you saying that you are using somebody elses network? If so its probable that they have blocked youtube for some reason.


#4

well the network is a university owned network but youtube isn’t blocked at least for PCs etc. also i tried at home on my network and i get the same thing.


#5

Just out of curiosity, do you have to have a PROXY to work on your network?


#6

i dont think so 


#7

So are you now saying that youtube does not work at all wherever you are.


#8

no, youtube works on my pc but not my WD tv live plus. also it worked before but after i reset to factory settings it didn’t work anymore.