WD-TV HD media player no FW,,,?

Hi, WD-TV HD media player, and I still do not see black and hear nothing more than seeing any format :frowning: I solve part of restoring the player … but the problem returns! I have tried to download from http://www .wdc.com / wdproducts / updates /? family = wdfwdtv_live upgrade (I still have ver 1.000) but accessing the menu options do not understand how I operate! no icon or something x update your system as you indicated in the FAQ or in the manual, I miss the option to update …! x How do I update it or make it work, because in one year and not one had ever given me problems? Thanks

Salve, WD-TV HD media player, mi resta nero e non vedo e sento piu niente vedendo qualunque formato :frowning: Risolvo in parte ripristinando il lettore…  ma il problema si ripresenta! Ho provato a scaricare da http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_live l’aggiornamento ( ho ancora la ver 1.000) ma accedendo al menu opzioni non capisco come devo operare! Non c’è l’icona o qualcosa x aggiornare il sistema come da Voi indicato nelle Faq o nel manuale, mi manca l’opzione aggiorna…! Cosa devo fare x aggiornarlo o farlo funzionare, visto che in un anno non mi ha aveva MAI dato problemi ? Grazie

The link you’re going to is for the WDTV LIVE.   If that’s what you have, then you’re in the incorrect forum.

If you have a WDTV HD Media Player, then you need to determine WHICH WDTV HD you have, and use the correct firmware:

WDTV HD (Original) model WDAVN00 :   http://www.wdc.com/en/products/wdtv/

WDTV HD (Gen 2) model:WDBABF0000NBK:   http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_hd

TY:smiley: On my device it is found on the right side on a black label with characters in a very small font: “WD P/N : WDAVP00BE”. The FW and the right one …! The problem is that in the options / system, I have the icon for the upgrade of FW … :cry:! How do? Thanks



This is the menu system …:cry:

Your firmware is in the first link, then.

Thanks: smileyhappy: the problem remains how to update it … as there is no option in the menu?(… see photo)

I don’t know if it’s in the menu, but it should be AUTOMATIC.

If the correct files are on the USB device, the Firmware Update icon should appear.

… Solved! I used an SD rather than a USB2! Thanks:smileyvery-happy: