WD Smartware stopped backing up Outlook pst file

I have noticed that the backing up of the Outlook pst file had stopped at May 31, 2012 while other pst files such as archive pst files continued being backed up.

Also, I backup all my pst files internally in Outlook with an add-in. All these pst internally backed up files are nicely being backedup by WD Smartware.

Also, my WD Smartware software is set at 5 copies of each file. WD Smartware does that for all files excpet for the same Outlook pst file which has 9 version of which around 3 are stuck at the same dat of May 31, 2012

I went into the G:\ WD SmartWare.swstor file in the Passport drive and deleted manually the Outlook pst fies to see if WD Smartware would then pick up again on backing up the recent pst files. It doesn’t. There are no Outlook pst files at all while the internally backed up pst files continue being backed up by Smartware.

Does anybody have an idea what to do about this?

Update smartware to the latest version to fix that problem.


Thank you for your reply and suggestion.
Unfortunately, it did not resolve the problem. As a matter of fact, the problem started before the latest SmartWare update was published. I had udpated SmartWare (and FirmWare) shortly after their respective releases.

I did check the vesrions and I tried to update these again, yet I was told that both software packages were already up to date.

I am looking forward to other suggestions.

I have the same problem. My outlook.PST file was backed up exactly once, and then never again. I have the latest software (1.6.2) and firmware (1.016). It’s been several days since the last backup of the PST file. I rebooted and did not start outlook, to make sure the PST file is closed.

It has been suggested that I should manually copy my PST file, but that beats the purpose of an automatic backup program.

SInce WD SMARTWARE obviously does not backup Outlook PST files (seeing many posts with the same problem), can somebody recommend a product that actually works?

It is mindboggling and shameful on the part of Western Digital that after a number of communications going back and forth in which WD was trying to deny the problem, the final recommendation is to either manually back up a file or to revert to alternative software. If this is the marketing policy of a reputable company, it looks pretty bad.

I had expected WD to do whatever is possible to provide a solution either by recommending to go back to a previous version of the software (where the problem was not existing) or to give the reassurance that WD is working on it and will solve it in the next update.

Disappointing is the most diplomatic term that I can think of at his point.

I posted previously that 1.6.2 did not backup .pst and it kept delaying the backup till later…

however, when i look at the swstor file, I find that it *has* backed up the pst files, under the Users/name/appdata/local/Microsoft/outlook…

so is the issue just the on screen report in the Backup view  being incorrect??  

But how do I know I can trust this image to restore my files when needed ? if the backup report does not acknowledge the files, will a restore be possible for these files ??

Hope fully someone from WD can commet ?

I am also having this issue with WD Smartware v 1.6.2 – no matter what I do it indicates that the pst file are not backed up.  WD please resolve this, or at least comment on the status.

I have, or had the same problem until just minutes ago, (of this posting I mean.)  I discovered an even newer software update version, version 1.6.4.  I updated the software, rebooted and retried to backup my Outlook .pst files.  This time the files were successfully backed up. 

Hope this helps.

Oh, and for the record, I am running Windows 7 Ultimate, 64 bit.  (Just in case this makes any difference.)

I am happy for you SRFlanigan, and i tried the v. 1.6.4 update as well, but sadly it still does not back up my outlook files.  :frowning:  

I am running Windows 7 Professional on 64-bit. 

Well, mine backed up one time as I stated in my post, however since then, it quit backing up the .pst files.  I wish there could be some permanent solution.

I won’t call WD technical support as they in the past have told me they would have to call me back with a resolution on a different matter but failed to call back.  I guess they are just not dependable on call backs.

I have the same issue and looked on this forum for a solution!  My backup partially completed today with 1 file out of over 72000 not backed up.  This is the outlook.pst file.  OK I can back this file up manually but I purchased MyBookLive exactly so that I WOULDN’T have to rely on manual processes.  Why won;t WD sort this out?  I am a new user and bought MyBookLive on the basis of excellent reviews from various PC magazines.  Perhaps I should have looked on this forum first as I would have got a different view.  Very dissappointed that WD do not appear to take users concerns seriously.

Same here Jim.  That is why I purchased this drive as well.  According to the instructions, you shouldn’t have to do anything special UNLESS you are going to try and back up both FAT32 and NTFS file formats.  This is what I did since I thought I would be doing a multi file format backup but have switched completely to NTFS.  

I formated the drive and configured it for NTFS and then backed it up using Windows Backup/Recovery.  The initial backup took a couple of hours but everything backed up.  Now, the test will be on the next backup.  Will it do an incrimental backup as it should or will something go wrong?  Only time will tell.

I guess the staff at WD really doesn’t care, as you said, or they would have found a solution by now.

We are looking into this. 

Has this been reported on the issues board yet?

Honestly, I do not know if it has been posted there or not.

I have the same problem, and have version 1.6.4.  In fact, the problem started when I installed this version.  What is the response from WD going to be with so many having this very same problem?  I also tried rebooting, then leaving Outlook closed, and it still will not back up. This is a critical file for most of us, and needs to be securely backed up!!!

What I did is quit using the WD backup and switched to using the Windows Backup/Recovery program.  This too failed until I did a little research on the problem.  I corrected the problem, somehow, and now I get sucessful backups on my WD device.  

From what I read, it has something to do with the size of the WD drive.  Check this link out and see if it helps:   http://www.cmoullas.net/windows-backup-error-0x8078002a-2-5tb-3tb-wd-drives/

You didn’t state what OS you are running, but for info sake, I am running Windows 7 Ultimate, 64 bit.  Also, are you trying to backup both NTFS and FAT32 files?  I reformatted my WD drive to NTFS and this also helped with the solution.

I am running Windows 7 Home Premium 64 Bit and I have a 1Tb MyBookEssential.  CMoullas’ article was a foreign language to me, and I wouldn’t know how to format to NTFS.  I am only trying to back up my documents, email, pictures, music, etc. Basic stuff.  I bought this product because I thought it would be simple for a non-geek like me.  And it was until it stopped backing up the .pst file.  :frowning:

Good News, Bad News:

Good News:  I did get a  prompt resopnse from WD Tech Support ( ) who suggested moving the PST file from the default location to a new location.

Bad News:  Did so and it still will NOT backup PST.

Good News:  I resumed using PureSync ( www.jumpingbytes.com I think) for my Outlook files, but this program slows my Dells XPS 720, quad corre, 8 MB RAM, Win7 SP1 to a crawl.  I used to get support from that company, no more!

Bad News:  I’ve been registered in this community for years and could not get back in (Error message: “unexpected error”) so I had to register using a new email address.  ugh!

WD SmartWare does back up my data files, but not PST.  I hope WD addresses this sooner rather than later.

Sorry for including the tech support person’s name.  The person was very helpful and just wanted to give a shout out since there had been some bad support comments made.

Will be more mindful in the future.

Has anyone come up with a fix for this problem?