WD SmartWare : MY Cloud does not appear

Hello,

I bought an external drive My Cloud recently and I wish to synchronise my computer with MyCloud

As read in the forum I installed the software WD SmartWare to perform this synchronisation.

Unfortunately only “dropbox” appears in the synchronisation target

do you know, how I could find myCloud in the “backup target”?

do I need to pay for the licence WD SmartWare? or could I use the free licence one?

Many thanks in advance,

Is your My Cloud in the same Workgroup as your computers?

MyCloudWorkgroup.JPG

If your My Cloud has the same Workgroup name then I suggest you unplug your router at the router for about one minute and then plug it back in, give everything time to start back up and then check to see if it shows in SmartWare.

To get SmartWare Pro (Free) click on the gold calendar and follow the instructions. You will get an email sent to the address you registered your My Cloud with giving you the Activation Code. Be sure to save the email.

Posted by,
cat0w (USA)

Dear Cat0w,

I have exactly the same screen as you show me:

so I tried several time to switch off my rooter and switch it on again.

But I have still the same issue

On Smart Ware, only dropbox appears as the backup target.

I can not see my WD My Cloud…

So I remain puzzled, and wonder what to do

shall I change the name of the network group? which one shall I enter?

Many thanks in advance,

regards

Marie

How about your computer or computers, do they show workgroup? See example image below.

Posted by,
cat0w (USA)

dear CatW0,

yes I have exactly the same settings as the ones displayed

but The computers does not yet appear as a target of the backup.

Could it come the fact that I am on a demo version of SmartWare?

Or because I installed the software onto 2 computers?

Regards

Marie

can you see the mycloud and shares in the file explorer? might not be a smartware issue

I use smartware on 2 computers so that is not an issue, I think they allow 5

Do you have Network Discovery on?  If not turn it on and see what happens. If you do then the next thing I would recommend is that you shut down all your devices and restart them at the same time to see if that will get them all to recognize each other.

Posted by,
cat0w (USA)