WD SmartWare Backup and Retrieve Tabs Don't Work

I just bought a 2TB “My Book” Essential external hard drive, and I’m having trouble getting the WD SmartWare to work on my MacBook (Mac OS X 10.5.8 Leopard).  Here’s what I did:

  1. Started with Section 8 “Using the Drive with a Mac” in the “My Book Essential Users Manual”.
  2. Reformatted the hard drive to FAT32 so I can use with my PC and Mac, using the step-by-step instructions in knowledge base answer #291.  Everything worked as expected.
  3. Restored the WD SmartWare Software and disk image, using the step-by-step instructions in knowledge base answer #5419.  Steps 1-7 worked as expected, but I’m hung up on steps 8-9 because the Backup (and Retrieve) tabs are dimmed and not selectable.
  4. I uninstalled the SmartWare software and repeated steps 1-7 of answer #5419 3 more times, to no avail.  I even rebooted somewhere in there just for the heck of it.

The best I can figure is that the software didn’t fully load, but I really have no idea why it doesn’t work.

Please help.

There’s no need to format on FAT32

FAT32 has it limitations, not saying Smartware will not work but last time I checked I did not work for me

Format the drive HFS+J ( Mac OX Extended Jornaled )

The software should work after that

You can also use Time Machine 

1 Like

Thanks, but can you explain why I would want to format HFS+J instead of FAT32?

As much as I like Apple products, I don’t like the thought of getting locked into everything Apple.

I would like to be able to plug in my external hard drive to a Mac or PC and be able to view the pictures and videos stored on it.

Also, I have a few hundred home videos and several thousand pictures on a FAT32 external hard drive - can I move them to my new external hard drive if it’s formatted HFS+J?  It’s probably a dumb question, but I don’t really understand file storage systems much at all.


You can move files around since the old FAT32 is recognized on the Mac

The file system you are using is fine, there’s just some limitations that will make it obsolete

1 Like

Iam using window 7 32 bit and can see my 2 td esssential. thru windows but cannot get the backup to work

I have moved data to the disk without any issues.  Iam using  usb port verson 2 and tried usb 3.

I upgrade the software 1.6.2 but still cannot do a backup.  I have rebooted uninstalled the software.

What else can I try.

Thanks in advance