WD smart ware not responding


#1

I installed Smartware for the first time ran it and did my first buck up successfully.

The next day when I installed my passport so I the changes could be backed up I noticed it wasn’t being backedup

I tried to run a new backup up the smartware only showed my c:\ drive.

So I proceeded to uninstalling the smartware.

When I reinstalled it I receive the following error  [Windows cannot find 'C:\program files\western Digital \ WD Smartware\Front  parlor \ WDSmartware.exe.]

Just to let you all know I do see the WD passport in Device Manager and also I do have access to it in Computer as my F:\ drive.

Can someone help please.


#2

Try unistalling the software without the drive connected and just to let you know smartware only backs ups the C:


#3

Thanks Laurence for your reply.

I already uninstalled the software and I believe the drive was connected…

My problem is reinstalling it.


#4

What is the exact model number of your drive so that I can send you a link on the smartware software download

Or you can choose your drive from this list of models

http://www.wdc.com/wdproducts/wdsmartwareupdate/


#5

I have the My Passport Essential


#6

Well then here you go just click on the link and install the software

http://www.wdc.com/wdproducts/wdsmartwareupdate/step2.asp?id=wdfMP_Essential&os=WIN


#7

Lawrence,

Looks like a dead link… may be WD download server down.


#8

Try it again please.


#9

:smiley: Thanks Laurence  :smiley:

The new Installation did the job.

Now I can again make backups.


#10

Glad to hear it worked out for you.