WD Red Pro 4TB (WD4003FFBX) DOA?

Hi

Not sure where to put this topic … trying “WD Internal Drives - Desktop & Mobile Drives” … seems wrong, but better than “surveillance tips” or “internal drive ideas”.

Just bought this disk, a WD4003FFBX, and cannot get it to work. The store wants me to send it back for RMA, but thought I’d ask here first just in case I’m doing something wrong beforehand and having to pay to get it back.

I’m going to use this disk for my older legacy BIOS system, but it is supposed to support disks of this size (a P5N7A-VM mobo, this thread confirms it working )

I also tested it on my “newer” desktop with a P8P67 Pro Rev B3 mobo that has UEFI and for sure should support this disk.

I do not see it in BIOS/UEFI, but it IS detected in Linux and Windows.

Linux, using parted, says

“Error fsyncing/closing /dev/sdb: Input/output error”

smartctl says

“Read SMART Selective Self-test Log failed: scsi error badly formed scsi parameters”

and in Windows, diskmgmt.msc (Disk Management) wants to initialize the disk but fails with

“The request could not be performed because of an I/O device error”

I also notice when powering on it beeps two times, and sometime during boot/POST it beeps a few times more. Looking at the forums it seems this is a known issue, and is “normal”. I have another WD Red (not pro) that does not exhibit this behavior … could it be related?

What I want to make sure is

  1. Can this disk be used outside of a RAID? (gotta ask)
  2. Do I need any special cables, or are regular SATA and power cables sufficient? Tried all I have, that work with other disks.
  3. Do I have to do anything else special when connecting it, that I wouldn’t normally? Some software needed or whatever.

I would say this disk is DOA, what do you think?

Regards,
Thomas

Hello,

We would recommend you return the drive to the place of purchase under the given return window.

Thanks for replying!

Yeah, spoke to your support through live chat, he pointed me towards your Data Lifeguard tool.
He said that if the tests failed, it’s for sure DOA.

I ran a quick test, an extended test and an erase.
All three failed. First two with “08-Too many bad sectors detected.”
The erase with “20 - Delete Partitions error!”

I did however notice after closing the chat it said that Data Lifeguard was deprecated, and Dashboard was to be used instead.

So, I tried that too. I installed it, and opened it. It said “Loading” at the center of the app, and in the right corner in what looked to be a sidebar, and a progress indicator kept rolling. I gave up after 5 minutes.

I liked the deprecated tool better… :wink:

WIll return the disk ASAP.

Regards,
Thomas