WD Photos stalled?


#1

I copied Ask photos to my new MyBook Live yesterday.  More and more photos were showing up in the WD Photos app until this morning.  It seems to have stopped at about 14K photos.  It hasn’t added any new photos in about 8 hours.  I tried rebooting it and an hour later still no new photos.  I even rebuilt the Twonky database even though I don’t believe Twonky has anything to do with it.  Is there any way to see if it’s still working?  Is there any place to view the progress of the photo transcoding?  Any ideas?


#2

Same Issue here, what I did was turn the drive off for about 5 minutes, then turn it on and it stated to show more picture (up to 20k)


#3

Thanks I’ll give that a try.  They really need to add a way to check progress and restart the service.  I must say after a week of using this product it feels more like a BETA then a product with v2.0+ firmware.  I’m probably going to end up returning it.  Thanks for your help.  


#4

I tried turning it off for an hour or so.  Still same problem.  It appears to be stuck.  I wish there was a way to check progress or status.  I tried accessing it from an iPad and and iPhone with the same result.  I really hoped this My Book Live would work as advertised.  So far I’m really disappointed.  The photo app doesn’t work reliably, the itunes server doesn’t work at all, the media server wont properly display cover art.  I guess it’s too much to expect tech products to actually be tested and work as advertised.  


#5

This sounds like an issue that should be handled by WD Support:
http://support.wdc.com/contact/index.asp?lang=en


#6

I have had the sam issue since i got my book about 6 weeks ago. From my ipad i can only see a selection of the photos shared from the nas drive. After much messing about with support they admitted it was a known issue that would be addressed in a couple of versions of wd photos. I got the impression they were about to release a new version of wd photos and the issue was still present in there. A reAl pain and there seems no work around…shame really.