WD Photos only showing old folders and pictures


#1

I have finally succeeded in connecting my iPhone with the ‘WD Photos’ app to my ‘My Book World 2+2TB’. The app was installed some time ago, but I haven’t had the chance to get everything set up properly until now.

My problem is that when I launch the app I only see old folders and pictures from my NAS. These folders and pictures have previously been stored on my NAS, but they are long gone and completely new folders and pictures have taken their place. How come I can see and browse old photos when they are no longer on my NAS? And what do I have to do to see the new folders and pictures?

I have restarted and rebooted the NAS and I have cleared the cache of the app on my iPhone and increased the limit to 5GB. None of this changed anything. I have also uninstalled the app and reinstalled it, but this didn’t help either.

Thanks in advance.

Regards,

Kostya T.


#2

Now this is weird o.o

Try contact Batra or SatyaFromWD and see what they have to say about this.


#3

I just replaced my iPhone 3G with a 4s model and I’m having the same issue. The old 3G would refresh itself, but the 4s keeps showing the same folders no matter the change in cache size and clearing it. I also get error messages when it tries opening the folders that no longer exist on my My Bookworld II. A bug with the 4s?


#4

I have the same problem. How do you clear the cache on we photos


#5

To clear cache, hit home button and then go to settings…WD Photos and you’ll see a clear cache button.

However, clearing cache should not be necessary. Each time you select your device, the app checks the database located on your NAS and if it’s newers downloads the latest database.

If you have a lot of photos and have moved photos around, the transcoder can take some time to catch up to sync everything. The transcoder is what converts the photos to thumbnails and to ipad/iphone formatted sizes.

3 photos take about a minute to convert - so if the math isn’t adding up - give support a call. They can assist with the transcoder. Most of the issues we’ve seen have been around slow transcoding but we should verify that something new isn’t happening.


#6

Same problem here on my Samsung Galaxy S2 ànd on the Galaxy Tab 10.1. Also apperares on my wife’s Samsung Ace. I have cleared the cache, removed the app and re-generate a code, but the Photo-app keeps showing old folders (or removed folders)  and does not show newly added folders/photo’s. Now what to do? Rebuilding W2go server? 


#7

I’ve the same problem with my iPhone 4 and french iOS application WD Photos and my NAS is the Live version 2 To. I’m testing to keep application open during the night and I will check tomorrow.


#8

Same problem today … WD Photos = bad application :frowning: we need updates !


#9

I have a similar but different problem. We have 4 Apple devices. Two ipads and two iphones (4 and 4S). I assigned all 4 devices a code during the set up. I have 77GB’s of pics on my 2TB My Book and my 4S over the course of 24hrs managed to show all the pics through the app. My 4S was the only device that shows everything. The other 3 devices only showed old folders. 

Now, about a week ago, I updated some pic folders and moved some folders around. The app on my 4S has not updated these changes since and the other devices still haven’t changed.


#10

Well… Nevermind! I cleared the cache and set the cache size to 5GB. Everything is back to normal. Pics are now updating on all devices! SAAAWEET!


#11

By the way… I had to temporarily take my devices off of Wi-Fi and on to the cellular network briefly for the WD Photos app to initialize for some odd reason. Maybe this is problem most of you are running into.


#12

I have the solution : just reboot NAS WD Live 2 To and clean WD Photo application on iPhone 4 and it’s ok I can see now all directory. Problem il solve.


#13

I tried everything but nothing worked…