WD Photos is not getting the images ( probably too slow )


#1

Hi there,

I know I’m not alone with similar problems and I’m wondering if there can be a solution for my problem. I’ve bought a WD My Book Live a few days ago. I also have have an IPad. The goal was to look pictures over my IPad with the pretty cool looking software WD Photos. Copying images was pretty fast as expected, but after trying to watch these photos on my IPad the WD Photos application sucked. I’ve copied exactly 79 photos on the hard drive in the Shared Pictures folder and I’m waiting…waiting…waiting. Know there are 2 days gone and I’m still waiting. After I’ve recognized it doesn’t succeed I tried to reboot the drive, I cleared the cache of the IPad and for sure I tried everything I’ve already read in the communities. Nothing seems to happen. I can view some pictures but not all. They all have a size under 5 MB. If  there is no solution to my problem I will resent the drive to amazon. Do you have any idea what could be the problem? There is already the newest software installed. Please help!


#2

Please verify the version of MioNet on the drive (it should be 4.3.1.7), check the logs for anything that says transcoding or miocrawler, and ensure every image is a .jpg/jpeg and is not corrupted. The logs will show an error if an image is corrupted.

for 70 jpgs of about 5mb, provided the drive isn’t doing anything else, it should only take about an hour or two to transcode.

If the system logs don’t show any miocrawler or transcoding information, please send me an IM with your contact info so I can setup a troubleshooting session. There may be an issue with the installation of MioNet on your drive, which we’ll need to resolve over the phone and remote desktop.