WD Photos (Access denied) 'Unable to process photo database. (606)'


#1

Dear WD,

I cannot access my photos from my WD Live Duo storage device on my smartphone with the WD2go photo app. I am using a Google Nexus phone . I’ve read a ton of forums and done all that has been advised: Turned on and off the ‘remote access’ button in my storage device, cleared cache’s, and even uninstalled and reinstalled the WD photo app and all I get is the ‘First time log in’ bar reach around 40% then I get the same message everytime ‘Unable to process photo database. (606)’.

When I first installed the software it worked OK for a week or so then pics started to disappear - only some showed up and then eventually all gone, and now cannot even get in. Looking through this forum it seems a lot of people have the same issue but cannot see anything resolved by WD support.

Please advise as this is the main reason for purchasing the WD LiveDuo and so far it feels a waste of money.

William.


#2

The information provided on this  thread states the error should clear on its own

otherwise we recommend to contact support directly


#3

I tried all the suggested solutions on the thread mentioned and still get the same message. Cannot access photos. Looks like I will have to contact WD support, directly.