WD MyCloud Gen2 - Enable apps install tab + Apps!

Firmware: 2.31.204
Despite with that hack I got to avoid the modal window asking to “Accept”, when I’m asked to select the “app” (bin) file, after select it, when I click button “Accept”, ALWAYS and with ANY bin, I got a modal windows showing only “ERROR: Select a package” and the button “Accept”.

Please, any suggestion?

Hello All

I followed these instuctions, I have WDMyClud second Gen 1 bay with Firmaware 2.31204

I installed WDCrack Ver 1.2 and I am trying to install GoodSync
(WDMyCloud_GoodSync_10.10.8.5.bin) and I am getting the message: COMPLETED: DELETED MODULES SUCCESFULLY

I get this message in console:
image

Can I be pointed in the correct direction to fix this?

Hello everyone!
is there anyone able to convert the latest resilio version for 1-bay gen2?
ResilioSync_2.6.4
thanx in advance!

done :slight_smile:
ResilioSync_2.6.4.1344

1 Like

Hi there!! Could you share Resiliosync for Gen2?

Thank you

Thank you for sharing. I’m not able to install it. Always hangs on “Updating” modal window after select the “.bin” file and click on “Accept”. Please, any suggestion?

Regards

Hey guys, thanks to this wonderful topic I was able to install Aria2 download manager on my WD My Cloud Gen2, which is great. However I experience really slow download speeds (less than 500 KB/s) when using it, whereas it’s going full speed when using wget (10 MB/s).

I tried tweaking the settings (max connections per server, split size, split count, etc) but I still get the same results. Has anyone tried using Aria2 on their device and had the same issue? Is there any alternative out there?

Cheers

Could you share Resiliosync againm your link does not connect…
thanx a lot

https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/Apps/WDMyCloud_ResilioSync_2.6.4.1344.bin

1 Like

I also failed to update the app. I had to first remove the current package, then install the latest version

Thanx !!

ResilioSync 2.6.4 fails to install, as well as Dropbox 2.0,
BitttorentSync is working, also as well as Dropbox 1.0, and also ResilioSync 2.6.0 from elliot (WD MyCloud Gen2 - Enable apps install tab + Apps!)

My Firmware version is 2.31.204

I will try to find out, but

Same story here. Firmware 2.31.204 and each time I try to install ResilioSync_2.6.4.1344.bin , it shows “updating” forever … :frowning:

Hmm… Strange.
U just repack “Mirror gen-2” version of Resilio…
I don 't have the WD MyCloud to test and fix that. Sorry.

I tried you new repack, thank you. My gen2 NAS continues ending in “Updating” forever, but with ANY package. Something is going wrong, but I’m not able to find out what is.

Excellent description! Was very helpful for me to watch the video and learn how to do it :slight_smile:
Thank you.

hey man, not sure if it is just me. when i try to load the latest bin file, it shows up as “Deleted module successfully”.

Tried with a few of the older version, and same thing.
I’m on a gen2, and I’ve got transmission installed.

User had the same problem and the solution is 30+ post higher or you can use search :slight_smile:
Good luck! :slight_smile:

Hi,
I´m new here.
I´m not able to install wd_crack on my Ultra ex2 - Firmware 2.31.204
How is it possiple, to do so?

Thank you very much for your hints!

Why do you want to install wd_crack on an EX2 Ultra? Generally the reason for using wd_crack is to enable the ability to add third party apps to the single bay/single drive My Cloud unit that does not support third party apps feature. Most if not all multi bay My Cloud models DO support third party apps so there typically is no need to use the wd_crack hack.

Differences Between My Cloud Products
https://support-en.wd.com/app/answers/detail/a_id/19649

My Cloud 3rd Party Apps Matrix
https://support-en.wd.com/app/answers/detail/a_id/14709