WD MyBook Home 1TB disappears after a cold boot


#1

Hey everyone

I don’t now where to begin, I have 2x WD My Book Home 1TB backup drives. Both are on separate computers, both are still under warranty. but within the past several months I started having problems with them as not being recognized once booted up, locking up when pressing the power button to off. I noticed the light on the front was constantly showing activity on the drive. Normally it would stop.

Then started getting all these Delayed Write Failed errors so I ran the WD lifeguard program and got 2 errors:

Test Result: FAIL Test Error Code: 03- Read SMART Attribute command error on drive 5! 


Test Error Code: 11-Cable Test::Read diagnostics sector error

So I started reading this forum to see what the problem could be… I replaced the power cable and bought new data cables still no luck…

Now like I said earlier I had 2 of the WD My Book Home drives well the first one I bought had the same problems 6 months earlier and that one doesn’t even spin up anymore, and now its happening to the second one I bought. 

I can’t afford to lose this one and all the data I have on backup. The first one I don’t know what to do with it. It has all my family pictures on it, Pictures of my kids, camping pictures, music, back up email, documents etc. The second one has all my music, and which started to become my back up for recent pictures. I don’t care about the software, the games, the movies, that’s is also on both drives… Just want what can’t be replaced.Oh and I want my music back too… LOL hard to replace 300GB of music.

What I want to know is this, I read of a similar problem and the person had taken the hard drive out of the My Book case and hooked the Hard Drive straight up to a working PC and was able to retrieve his data. If I was to try this would that void the warranty? And if I turned I both drives to WD for a replacement will it be my responsibility to have someone retrieve my data at a cost?

I don’t know what to do I truly want to try and get my lost data back myself without spending a ton of money first. 

I’m running Windows XP SP3

Any Help Please

TIA