WD My Passport Wireless Pro CANNOT import Gopro Video files or files on MIcroSD Card with SANDISK SD adaptor

I purchased WD My Passport Wireless Pro recently. It simply can’t perform what I thought it does.

WD Wireless pro CANNOT copy any files on Sandisk USB stick. With USB connect to Gopro, WD copied only picture files but not any Gopro Video files. WD cannot copy files on MIcro SD Card even with SD card adaptor.

Am I missing something ? Please help.

I tried to remove the SD card from the GOPRO camera and insert it into the SD card slot with Sandisk SD card adapter of the device. Nothing happens. WD Wireless Pro simply CANNOT recognise the card.

For the problem of copying Gopro video file to WD Wireless Pro vis USB,

I tried to copy the video file to SanDIsk OTG Dual Drive through the computer and then plug the dual dive to WD Wireless Pro. The Video file could then be copied to the device.

And Now, the problem is without the computer, WD Wireless pro could not copy the video file directly from GOPRO. Besides, the Micro SD Card with Sandisk SD Card Adapter would not be recognised by the WD Wireless PRO. What can I do If I do not want to bring the computer on the go ? WD Wireless PRO should work without the computer. OR ELSE, why don’t I simply buy a WD my passport and bring a computer with me on the travel. It is much cheaper to buy no wireless hard disk.

Hi there, This is a bit strange. What’s the brand of the micro SD card (card’s UUID info goes with the actual flash storage source and not the adapter you use)? Do you see the SD card showing up as a share from your computer via SMB or the My Cloud mobile app? Also, please run scandisk disk on the SD card to ensure its file system is in good shape. Sometimes the random eject may cause file system issue as these cards are either formatted ExFat or FAT.

Last make sure you are on the latest 1.01.11 firmware which has some SD card fixed.

Thanks for the reply. I tried SANDISK EXTREME® microSD™ UHS-I CARD 64GB and Lexar® High-Performance 633x microSDHC™ UHS-I cards 16GB (comes with Phantom 4).

WD WIreless PRO cannot recognise these cards when they were plugged into SD card lot with the Sandisk SD Adaptor. The LED light on WD Wireless PRO does not blink. The Card do not appear in the iMac Share finder or My Cloud mobile app. These Cards are in good shape. They can be read normally on iMAC or PC.

I could import the pictures files on the Sandisk card when GoPRO was connected to WD Wireless PRO via USB cable. However, Video files could not be transferred. I tried to copy the video files to SanDISK OTG DUO Ulta USB thru the computer and then plugged the USB to the device. WD Wireless PRO CAN import the GoPRO video files.

The LEXAR 633x card comes with the Phantom 4. It could not be recognised when Phantom 4 was connected to the device via USB or when the card was plugged into the WD device with the SanDisk Adapter.

The firmware is the latest. No more further update was found. It is 1.01.11 firmware.

SD card does not show up as a share from my computer.

This Lexar micro SD card could be read normally on iMac or PC .

SanDisk card could be also read normally on iMac o PC.

I tried to copy all the files on SanDISK Micro SD card to USB, and then plug it into the Wireless PRO. The files could be found on the shared folder.

Hello again, Thanks for the additional info. The screenshot does show that the card is not mounted by MPW Pro which is strange. By the way, the alert icon of the UI screenshot you sent shows RED. Can you click and see what the alert says (just want to make sure)? Another way to troubleshoot/ensure the SD card isn’t the problem is to format it on a Mac or PC so the OS can write the partition information then try it with the MPW Pro to see if it mounts.

The direct connection w/ GoPro not importing video issue is related to the MTP protocol which SBrown mentioned above.

Last, if you can download the system log file from the web dashboard and send to WD support team, we can take a look from there as well.

Thanks for your patience on this.

Thanks for your help.

Occasionally, an error message was shown while the device is idle. " There was a problem connecting to the server “MyPassport”." This cause the red alerts.

I’ve downloaded the system support folder. How should I send them to you. Meanwhile, I’ve clicked the " Send to Support " button, too.

How can I install MTP protocol on Wireless PRO ? I found no option from the web dashboard.

So far , I’ve tried the following ,

SanDisk Extreme SDXC 64GB card ( SUCCESS )
SanDisk Extreme USB 3.0 64GB ( SUCCESS )
SanDIsk DUO Drive OTG 32 GB USB ( SUCCESS )

SanDisk Cruzer 16 GB USB ( FAILED AT THE FIRST attempt, The fourth Battery light and Drive Status light keep on blinking for almost an hour. The process stop at 87% and only 12GB files out of 16GB files were copied . Need to reboot the device manually and plug the USB to the WIreless Pro again to finish the import.

SanDIsk Extreme 64GB MicroSDXC card with SanDisk Adapter plug into SD Slot of WIreless PRO . NO response. Put the card back to Gopro and “Stillmerge” folder was found in the shared finder of iMac . ONLY , Pictures files were imported. Video Files cannot be imported. I tried to copy the MicroSD card files to an USB drive on iMac. And then plugging the USB to Wireless PRO, all the files could be imported .

Lexar 633X 16GB Micro SD CARD. can not be recognised by Wireless Pro while it was pluged into Phantom 4 and was connected to Wireless PRO via USB. Normally, the card could be accessed when it connected to iMAC or PC via USB Cable. Again, this Micro SD CARD could not be recognised when it was plugged into the Wireless PRO SD slot. I tried to copy the MicroSD card files to an USB drive on iMac. And then plugging the USB to Wireless PRO, all the files could be imported .

Here is the screen short showing the files on SanDisk Micro SD Card could be read / imported by Wireless PRO Only after copying all the files to the USB drive first on a computer and then connect the USB to the Wireless PRO

Here is the screen short showing the files on Lexar 633X Micro SD Card could be read / imported by Wireless PRO Only after copying all the files to the USB drive first on a computer and then connect the USB to the Wireless PRO

Please let me know if anything I might do to help.

Jason

I have just bought a Tanscend RDF5 USB 3.0 card reader and give it a try. It works ! I could move 4K Phantom4 video files to WD Wireless PRO now without any computer and iPad . Moving 16GB files less than 10 minutes, which is ok to me.

Jason

If backing a micro SD (with an SD to MicroSD adapter) card up with the Wireless Pro device still not working?

Thinking of buying one.

In my experience, it works great - I plug in microSDs from my DJI Mavic Pro and GoPro HERO5 and can back up photos and videos without any issues.

Which kind of MicroSDs and SD adaptor are you using? Thanks.