WD My Passport 2TB Unkown File Formats, chk files cannot be identified!

Hey Everyone,

I recently updated Windows 10 on my computer and encountered the BsoD. After several failed attempts through the CMD, safe mode, restore, reset, etc…I elected to reinstall Windows. Little did I know that the prized files I needed saved were located comfortably on my desktop, which happened to be my C: drive. Which also happened to be the smaller of my two HDD’s that the OS was originally based on. When I reinstalled Windows, it removed any trace of my valuable data.

I tried running an analysis of the partition using Hetman’s Recovery and couldn’t find any trace of it. Fortunately, I had everything backed up on my WD passport. Or so I thought. Last time I backed my PC up, it was all the way up to 99% when my computer had gone to sleep. Now, there are 130GB on the drive shattered into unrecognizable formats, chiefly .chk file extensions and these odd counterpart files, one for each .chk file, that do not have extensions.

Unfortunately, it is worse than that. Everything was sorted into 300 or 400 so folders, all with their .chk files and respective counterparts. But these counterparts are unknown file types. They have the data, but no actual extension. I tried running chkdsk and no errors came up. The drive was previously encrypted, but I must have taken the encryption off at some point because I had heard of WD having troubles with the encryption feature and I can access all these files from my PC without any special software. I can open up into the drive and explore freely without trouble.

I tried several (but not all) chk converter software and none of them recognized the original format. And I can’t find anything online on what on earth to do with these files that do not have an extension. They, for the most part, make up a large chunk of the data. The .chk files themselves probably account for 20% or so at most.

Looking forward to a reply. Would love to find a solution to this problem for myself and any others that have encountered similar trouble since I am essentially out of options at this point. :frowning:

I didn’t find anything in the forums addressing this specifically and do not want to have to take it in to a recovery specialist if necessary, but I had a friend who is a tech check it out and he didn’t think there was much I could do.

You should try connecting the drive with different computer and try to access the data.

If still the issue persists, you should contact WD Support by phone or email for the issue.