WD my passport 1 TB ext. drive

I formatted my drive by mistake and have lost everything, including the software that runs it. How do I reinstall the software and get my computer to recognize the drive?


The computer should still be able to recognize the drive as long as you have formatted correctly. 

If the computer has stopped seeing the drive after it was formatted please try to format it again using the instructions from the link below.

How to partition and format a WD drive on Windows (8, 7, Vista, XP) and Mac OSX

I followed the format process, but received an error that the drive was in use by another application and could not be formatted. I am open to suggestions as all my ideas have failed. I closed all WD apps, tried safe mode, tried another computer, writing zeros (which it appears to have done without issue). No success.


Here is what I am seeing. The PC sees the drive as a RAW format, with 2 partitions. When I follow the process here is the first message I see after starting the quick format:

 “The volume Simple Volume is currently in use. To forcethe format of this volume, click Yes.”

After a few minutes I receive:

Virtual Disk Manager - The format did not complte succesfully. OK, is the only choice.

I end up with a Healthy(Primary Partition) 698.64 GB Raw Partition

I am open to suggestions. I must be doing something wrong, but I have no idea what it is.