WD Live+ won't recognize Correct DNS Address


#1

Earlier this evening I watched Netflix with no problems.  Then I tried to  view a different Netflix program but got the “cannot connect to Netflix” message.  Checked Youtube and no go there either.  However, I could connect to network shares and view files off my various hard drives and when I would restart the WD, it went to the “found new firmawre” message.  But then I lost all network connectivity.  Running a network connection check says that the DNS address is incorrect.  Problem is all the addresses in my network settings are what they should be.  I’m connected via a wireless bridge that has been functioning fine for months.  I updated to firmware v1.03.49 last week, but didn’t have any issues subsequent to that.  This problem just came out of the blue.  I’ve renetered the network settings several times, have rebooted my wireless network  and done a rest on the WD.  I’m out of ideas.  Hope someone out there might have some.


#2

I updated my firmware last night to 104.17_B and had the same problem.  Lost my wireless connection and can’t get it back.   The menu selection under Network Settings to select wireless has disappeared.  I tried to follow the directions to roll back the firmware by downloading the files to a thumb drive, but then discovered that the “new firmware found” icon referenced in the documentation does not exist.   I can use it with a wired connection, so I know its not totally destroyed.  But without wireless, it is useless to me.


#3

Solution found.  My wireless router and wireless bridge were both malfunctioning.  Replaced the router and my wireless network is back up with the exception of the WD.  Connected it to my router  via ethernet and unit functioned normally.

 Schwagd, there is alot of discussion on the firmware page about losing wireless capability after upgrading to the latest firmware.