WD Greenpower crashed?

Dear community,

I have an internal WD Greenpower HDD from a friend. His computer wasn’t recognizing the disk anymore so asked me to check it out. Currently the disk is attached to my system. A good working W10. So far I discovered the following:

  • When I attach the disk I have tried several cables and slots with the same result
  • In Computer manager the disk is recognized. When opening computer manager the following messages shows: You must initialise a disk before logical disk manager can access it:
    This sounds good but when I initialise the disk the following error pops up:
    The request could not be performed because of an I/O device error.

diskmanager2

  • Diskpart  List disk shows the disk but with Size 0B Free 0B

diskpart

  • WD Lifeguard Diagnostics show also a 0 MB disk. The quick test and extended test show 0 errors/results

  • I tried to adjust the TimeOutValue regedit key to 30 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\disk

On my system where the HDD is currenly attached is running on W10 with a gigabyte ga-q87m-d2h motherboard.

Are there any suggestions to access the data?

Hi,

You could refer to the following link: https://support-en.wd.com/app/answers/detail/a_id/18754