WD Green 3TB - imaging fails at 3%

I am trying to take an image of a WD30EZRX using Macrium Reflect and a USB3 caddy. The image process starts OK and the transfer speed to my NAS is sustained at around 1Gbps. When it reaches 3% complete the transfer speed drops to zero and all activity stops. There are no error messages and no system events that I can find. When I click “Cancel” in Reflect it takes a very long time to exit the process. Once I had to kill the process after it failed to exit having been left overnight. I have tried two different caddies.

Any ideas please?

UPDATE: I have now tried the image in the Rescue Environment and I get an error code 21.

Hi @wiggers,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

Yes, reference 230623-004943 but no response yet.

I have now successfully completed running the Extended SMART test, took about 15hrs! At the end it said the test had failed and it found 7 errors. I clicked OK expecting to see a report but there was nothing. I’m unable to see anywhere on the “Dashboard” where these errors might be reported.

Where can I find the SMART test reports please?