WD Black Desktop Dashboard Version Hell!

I was prompted today to update my WD Black SSD Desktop Dashboard to version, and since the update “This PC” on my computer will not show any external drives, so I can no longer backup my computer to an external drive. All it shows is my “local disc” which is WD Black SN850. How do I solve this problem, since I need to backup my computer to an external drive??? Thank you in advance!

Try to plug drive in another USB port

I tried three different external drives in all possible USB ports, and still no good

Are you tried to uninstall Dashboard?

Yes, I uninstalled Dashboard, and my computer still does not see/properly load external drives. External drives are still not seen in the “This PC” “Devices and Drivers” tab. External drives are seen in Control Panel, Hardware and Sound, Devices and Printers, but clicking on ‘troubleshoot’ for them produces an unexpected error result, and refers to error code 0x8000FFFF

Try to recovery/reinstall Windows

In my Win 11 all working fine