WD Black 5TB drive turned to RAW format

I have a brand new 5TB WD Black drive that I formatted in NTFS on a Windows 10 platform on my laptop with no problems. When I went to hook it up to my Windows 10 desktop, I found the format had changed to RAW and I am unable to format it to NTFS as it fails to complete. I ran the drive through TestDisk and the results showed ‘NO PARTITIONS’ as there was no data on the drive. Can anyone help as to what I need to do to get this drive to work? I need a response ASAP as I only have a short time in order to return for a refund. Thanks in advance.

Just a hunch, there are different types of partition systems. The older BIOS-based partition is typical but there are GUID-based partitions (GPT) used these days and I had to convert from GUID to BIOS-based before I could do a proper format.

If your system is looking for a BIOS-based partition structure and you have a GUID-based system it will appear as raw data.

There is a way to convert between the two using the Diskpart utility but first you need to use Diskpart to see what type of partitioning you have.

The ‘list disk’ command in Diskpart should tell you whether your partition type is GPT (GUID-based) or MBR.

https://technet.microsoft.com/en-us/library/cc725797(v=ws.11).aspx

If your existing W10 desktop is set up for GPT, you will have to install a GPT system on your drive.

I think there are features in the BIOS setup on some systems that deal with that.

not sure about the details but I followed another recommendation i read on this forum. Someone had a similar problem and reformatted their drive successfully using a Windows 7 platform. I tried it and it worked! Hopefully it will remain that way. Thanks for your input.

Windows 10 definitely is weird. I just noticed W10 installed a 400 GB service area on my 1 TB disk without asking. If you do a system image backup they ask if you want to make a system repair disk. Apparently if you have one they let you delete the service area.

Very intrusive OS.