WD ATI 2016 Backup Scheduling

#1

Trying to set up a backup schedule. Have selected the source/destination, but when clicking on options then schedule the “do not schedule” choice is already selected and it cannot be changed by clicking on it or any of the other choices. What could be wrong? Thanks for any help.

#2

Hello Lookingup1,

If you are using the software for internal drive, you should uncheck the option in the advanced setting which states “Prevent the computer from going to sleep and hibernate” in order to change the schedule.

If the issue persist you should contact Acronis support for further assistance.

#3

Thanks for your reply Neo33. On the “scheduling” screen when I click on “advanced settings”, the choices there including to “prevent the computer from going to sleep” also do not allow selection. Clicking on them does nothing just as clicking on “daily” etc. do nothing. The note at the bottom of screen says "Advanced functionalities are locked in your product edition. So, it looks like the capability to schedule backups has been removed?
I have asked this question on the WD main site, but have not heard back yet.