WD Anywhere Backup missing files/folders


#1

I was checking my backups on the drive manually and I found several instances where files where not backed up.  It backed up most of the files, but missed a few.

I also found where an entire folder in the backup path had been missed.  I ran a verify backup and when it finished, the folder was still missing.  To back up the folder, I had to delete it and add the entire folder to another folder in the backup path.  It did back it up then.

I now lack confidence that this product will back up all my files and protect me 100%. 

Has anyone else experience this issue?


#2

I have the same problem.

Noticed several missing files. Backup says it’s completed. Verify Backup says everythings backed up. And the Backup Log doesn’t show any errors. I’ve checked the backup definition and target volume, all correct.

Any answers?


#3

The same thing has happened to me.  It just stopped backing up 2 weeks ago.  I tried exiting the program in the Task Manager and restarting it.  That caused it to scan the hard drive again.  It backed up a few missing files and then stopped again.  Does anyone have any clues?


#4

Same here.  The backup created the folders but the files are missing.  Not sure what else to try.