WD 1TB no videos available

I purchased a new WD 1TB which has a number of movies when attaching to my samsung TV it says no videos available. Changed format from NTFS to exfat and am still having an issue. Please assist.
What a mission… I finally received success. Changing to MBR and FAT32. I was ready to throw this HD in the bin and move to another brand. Thanks to everyone for their valued responses. Greatly appreciated.

Try FAT32.

1 Like

Wouldn’t even bother with FAT32 and it’s 4GB filesize limitation.

My friends Samsung TV works fine with NTFS (he uses a 2TB WD Passport) … it’s a 4K UHD TV

My Panasonic 4K UHD TV works fine with NTFS also … and exFAT and GPT

But, i suppose the OP could have an old Samsung … but he doesn’t say what model or how old it is :confused:

Thanks for your responses. My Samsung TV is about 5 years old not sure of the model. The reason why I purchased a WD external drive is I had one previously which worked on this TV with no issues and unfortunately it was stolen so replaced it with another one. I have a 128g flash drive which works perfectly on my TV. So as the flash drive was FAT32 I decided to try to move from NTFS to EXFAT which is the only option available for selection not FAT32.

Thank you for your responses. The software on the WD only has EXFAT as an option so had to use that.

I have converted the drive to FAT32. my mp4 movies still do not list . It says no movies available. The next thing I can think of is converting the drive from GPT to MBR… any thoughts on this?

MBR shouldn’t cause any issues since your drive is only 1TB.

So yeah, give that a shot.

But you’ll then need to reformat to the various types and see if you can find one that makes your TV happy.

Hasn’t been said yet, but you’ll also need to make sure that your TV supports the playback of the files you’re trying.

1 Like

Thanks so much… I now see my movies.