WD 1002FAEX-00Z3A0 Recommendations

Have an Windows 7 Pro AMD System (Phenom II X4 965, ASUS M4A87TD Evo, 8GB Ram) originally set up with (2) 1 TB Caviar Black. One drive was system the other storage. Windows got real flaky and very slow loading. Testing showed damage in the first 3 blocks. I have rebuilt the system using an OCZ Vertex 3 120GB SSD as the OS Drive. I erased the original 1TB OS drive and restored the drive as a single partitian. Acronis Disk Director left the first 7.888 MB as unallocated space. Is this because of un-repairable disk damage?  What should I do? Here are some screen shots for the drive with issues:

Benchmark G.PNG

Health G.PNG

Yes I’m going to replace the SATA

cable for this drive (currently on order)

Here is a benchmark screen shot for it’s twin that is currently being used for storage on the system Benchmark E.PNG

FWIW - The OCZ SSD is smoking fast.

OCZ Vertex 3 SSD.PNG

Thanks in advance,

specs

Additionally - The drive that had issues (Now lettered G:) passes WD Datalifeguard Tools SMART STATUS Test

I want to use this G: drive to store back ups from the other two drives.

Thanks again,

specs

WDDataLifeguard Tools.PNG

Could we see the partition table and boot sector with Microsoft’s Sector Inspector?
http://www.users.on.net/~fzabkar/SecInspect.zip

Extract the above archive to the one folder and execute the SIrun.bat file. The procedure will generate a report file named SIout.txt.

1 Like

Thanks - it appears that secinspect could not gain access to the hard drives. Here is the contents of SIout


Date and time:
Sun 05/22/2011
09:08 PM

0001.033

Sector Inspector                 Copyright Microsoft Corporation 2003

Error 5 was encountered while opening \.\PHYSICALDRIVE0.

Access is denied.

Error 5 was encountered while opening \.\PHYSICALDRIVE1.

Access is denied.

Error 5 was encountered while opening \.\PHYSICALDRIVE2.

Access is denied.

===========================================================================
Target - \.\PHYSICALDRIVE3  

No media present.

===========================================================================
Target - \.\PHYSICALDRIVE4  

No media present.

The drive with issues (disk 3; PhysicalDrive2) was wiped, reformatted and partitianed to the largest available single partitian labeled G. Acronis Disk Director shows an unallocated section at the begining of the drive which it will not format.

Unallocated G.PNG

Using Acronis Disk Editor I was able to view the contents of this unallocated space with the MBR section (I think) shown below. I scrolled through this section and it showed pretty much all zero’s

Unallocated MBR.PNG

The equivalent view for the G partician on this drive is shown below

G MBR.PNG

I’m sorry I’m not much help here, but I do appreciate your time spent looking at my situation.  This G drive is pretty much empty. My hope is to be able to use it **bleep** purposes  :slight_smile:

I can’t see your images until they’re approved by the moderator, but I expect that your “access denied” errors could be solved if you give yourself administrator privileges.

1 Like

Hmmmm - My user account has administrator privileges. I have been reinstalling applications on the computer for the last few days without issues. I have the ability to view or add files to all hard drives on the computer.

For security, I use the AT&T Internet Suite (powered by McAfee). I connected live with McAfee support. Their technician disabled the suite.  I ran SIrun.bat with the same resulting error messages as before.

According to the screenshots, your boot sector lives at Cylinder 1, Head 1, Sector 1. Normally it would be located at Cylinder 0, Head 1, Sector 1. It appears that Acronis Disk Director has shifted the beginning of the partition by one full cylinder. I don’t know whether this is because it has detected bad media in the first cylinder, but it does seem strange. Stranger still is the fact that byte 1Ch in the boot sector reports that the Number of “Hidden Sectors” is 63 (= 0x3F) rather than 16128. That is, the boot sector is reporting that it starts at sector 63 (CHS = 0,1,1) instead of 16128.

Anyway, ISTM that you could just use Windows Disk Management to delete the partition and rebuild the drive. If there are any bad sectors, they should be transparently reallocated by the drive.

You may find the following reference useful:

An Examination of the NTFS Volume Boot Record Of Windows 2000 & Windows XP:
http://mirror.href.com/thestarman/asm/mbr/NTFSBR.htm

As for Sector Inspector, I suspect that Windows 7 has stronger protection against direct drive access. :frowning:

1 Like

Thank you so much for the time and effort to look into this situation  :smiley: Also for that great reference link.

In the begining I ran a detailed surface check using HD tune. Unfortunately I didn’t save the report. My recollection was that the report showed damage in the first 3 sectors of the drive.

Since the drive is empty, I’ll follow your advice to delete the partitian and rebuild the drive.