VOB network playback and new firmware


#1

I noticed that there is a reported  bug with network (share) playback of .VOB files.  I’m curious about two possible solutions:

1.  Is there a similar problem with earlier versions of the firmware ? Could you revert back ?

2.  Has anyone tried renaming the extension of a single .VOB file to .MPG (since the vob is mpeg2) and see if it plays back fine ?

tnx


#2

It doesn’t affect the Live Hub, only the Live / Live +.


#3

That is good news.  Have you tested it for release 2.04.13 ?   According to phone support and the latest release notes, it’s a problem.  How and what it affects, no one knows.

Release 2.04.13 (3/8/11)

  • Supports Tune-In radio application.
  • Supports Deezer music application.
  • Supports Flingo media application.
  • Supports 7.1 channel audio passthrough.

General Info:
Known issue with playback of .VOB files over network share.
We have temporarily blocked USB mounting of Advanced Format (4k sector) HDD greater than 2TBs


#4

Hmmmm.  Actually, no, I haven’t tried it since 2.04.13.   However, it’s been a problem on the Live / Live+ for LONGER than the previous release for the Hub.

I hadn’t noticed that in the release notes before.

All of my DVDs are ISO format, not VOB, so it’s immune to that anyway, but I do keep a couple in VOB format just for testing.


#5

If you can test them with whatever version you’re running that would be great. 

 I’ve been thinking of getting the “Live Hub” but I’ve got hundreds of VOB’s and I don’t want to go down the road of “vaporware firmware”. 

If you run a test on a couple of network shared VOB’s let me know what you find out or what the issue is.   If it’s a matter of the box “not seeing” the extension .VOB then try changing the extension to .MPG.  Maybe this is just a unique problem with this latest firmware…or…just lousy playback of the VOB’s ??   Not sure.

Thanks for your knowledge and expertiese.

mixer


#6

10 minutes watching Double Jeopardy in VOB format, no problem… On the Live, it takes less than a minute…


#7

Well, that’s great.  When I called support today they said: “No, they won’t playback” “It’s a known problem” “Wait for an Update”.

Thanks for taking the time to check it out for me.  Support should hire you.

mixer