Video runtime not shown anymore


#1

Hello

my WD Player somehow doesn’t show the runtime of a video anymore. I haven’t done or changed anything, it simply happened. Everything else is ok, but it’s annoying to not see the runtime. Why is it like that and how can I fix it?

Thanks


#2

Welcome to the forums.

Is this on videos that showed the runtime in the past?  Because some videos will not show the runtime (it depends on how they are authored).

If it’s behaving like this even on things that worked previously, do a hard reset (use the paperclip in the hold of the USB port).


#3

hmm I simply used the “rough” version and made a complete reset. So no need to answer my question anymore. However, if there was a better solution, feel free to tell, so I know it for the next time (that hopefully won’t come…)

Good night :wink:

edit: @Mike: Sorry, I’ve seen your message just now. Yes, it happened also with videos where it worked in the past. So I simply did the reset. Thanks for the answer.


#4

I have had similar issues, usually after lengthy fast forwarding. Seems the device struggles to keep track, on HD stuff in particular.