Using Acronis Home 2010 with My Book 2


#1

Hi,

I have 2 TB and want to do computer images, which wd backup included cannot do.  I would like to store the disk image on the MB2, but am worried that Acronis would not see it when used to boot after a disaster.  Does anyone know if this approach would work, OR is there a better approach to this issue??

Thanks,

H


#2

You can check it ahead of time. Use your Acronis disk to boot your system. When selecting the restore option you should be able to see the MyBook II. After you know that you can see the MyBook, you can cancel out and restart your system normally.

It’s the same thing I did to check if my system would see my original blue light MyBook using the Acronis CD to boot my system. It worked fine. I backed up an image of my drive, bought larger drives for my computer, booted from the Acronis disk, restored my disk image to the larger drives.

Good luck.


#3

Thanks!!  I will get the trial edition and see if it works propoerly…


#4

I would be very interested in knowing if your Acronis TI2010 was able to “see” the MBWE white drive.  I also have this same drive and imaging software combo.  I attempted to boot from the TI2010 rescue disk today just to see if the drive (and my image!) was available for a restore.  It was listed in the Acronis browser, but was not actually “available” when I tried to connect to it.  However, I noticed there was an option to enter a NDAS device key.  I am now wondering if there is such a key for the MBWE white drive??   Anyone know? 

Thanks! 


#5

I did this and ended up with the same error message and asking  for that address.  I uninstalled Acronis and went with Retrospect.  Works fine now.


#6

Thank you for the reply.  I’m hoping there is a work around so I can continue using Acronis.  It has been good to me in the past and I’m not quite ready to look for another solution.  Glad you got yours worked out.  Take care!


#7

I just tried to access my My Book 1 using the rescue disks from both Acronis 2009, and Acronis 2010.

If I selected NDAS from the menu I could not go any further because it asked for a NDAS Device key.

If I selected FTP form the menu, I could access my files without a problem. Of course I had previously enabled FTP access under the network configuration of the MyBook.

When I first tried looking for the MyBook under the Network heading, I could not find it. I then logged into the MyBook and changed the workgroup name from the default “WORKGROUP” to match the workgroup name of all the other devices on my network, and the MyBook became listed under computers close to me.

So I have no problem accessing the MyBook with Acronis. I can use either FTP or Network to access it, but selecting NDAS will not work as some of you have already discovered.

I just can’t explain why I had to set the workgroup name to match my other devices. Acronis should not be aware of a workgroup name when I boot from the rescue disk.

RIck


#8

Thanks for the information, Rick.  I will check to see if that works on my system. 

EDIT:    Success!!   That did the trick!   I am now able to use Acronis TI 2010 with the My Book World Edition drive!   Awesome!! 

Thank you!!