Users are no longer able to sign in to mycloud.com

#1

This has been happening a few weeks ago, maybe longer. I go to sign in like I normally would and it Mycloud says signing in and then I get another sign in page. I click the sign in link and it takes me back to the original page and does the same. The same thing is happening to other users that I have given shared access too. I can access the drive via \wdmycloud\ at home with no issues. I tried going into the settings and turning remote access off and back on. I rebooted the mycloud and made sure it was on the latest firmware. I also typed the wrong password on purpose and with the wrong password it gives me a error, with the correct password it says connecting and takes me to another sign in page.

Any help would be greatly appreciated.

#2

oh wow… the thing that I feared years ago is coming to pass and that is “when a cloud device is at its end of life there is no cloud heaven”

i.e. when WD shuts down the cloud link that is it for the My Cloud for remote access unlike the old day NAS which gives you access via IP.

#3

Is this the reason? Did WD declare it end of life? Everything else works fine from home, but not external.

#4

no idea @Cubantek as we are all just end users here but one day or perhaps it has already pass that this would definitely happen because all external access is through WD servers.

I would suggest try turning off the cloud access and turning it back on to establish a new ip link but I see that you have already tried that.

I believe internal access is always using your local ip.

Call WD tech support to see what they say.

Let us know…