USB on 2TB My Book World Edition NAS White Light


#1

Hi, hope someone can help.

I have a 2TB Western Digital My Book World Edition NAS white light which i use for movie storage. I also have a 1TB Western Digital My Book Essential formatted in FAT32 for movies/pics and music (for use on PS3/Xbox 360).

If i connect this or any USB drive to the MBWE via the rear USB and map the drive, i can see it and access it on my network via pc or laptop. But i cannot see it on PS3/Xbox 360.

Is there anyway to add the USB to Twonkey Media Server to allow viewing on PS3 etc.

Daz


#2

I saw an option on twony media servet that may be good for you:
Enter twinky on your NAS, go to SHARING and look down, there is a ‘Auto-share removable media’ option.
Select it, restart twonky server.
Hope it helped.


#3

Hi Jacob,

Thanks for the reply. I don’t have that option, as i have not updated the firmware. Reason for this is when i purchased the drive i updated the firmware from the word go, and everytime i started transfer of files, it would loose the drive off my network in 10mins, so had it replaced. Did the same thing again, and it too kept dropping off my network, so on 3rd replacement, i didnt update the firmware and all has been fine.

Saying that though, when i got the drive originally i tried to share the usb stick, using that option you mention. But it did not add the files or folders i had on the stick. Does the stick need to be formatted to a certain format, does the file structure have to be a certain way? This info i cannot find anywhere. Has anyone actually got this to work?

Darren


#4

As for as I know, your USB drive can be in every format you want but you should try the FAT32 because the way I understand it, FAT32 is needed for some sreaming by twonky but don’t catch me on those words.

Did you talk to WD about this?


#5

I havent spoken to them as yet, as i thought that the forums might yeiled a result.


#6

any word on this?

i’m in the same situation.

i have 500g hd which i’d like to jus connect into my mybook and share it over xbox etc


#7

I contacted them today and got a reply to say that there is currently no way to add folders from a USB drive into Twonky. It seems a bit ridiculous that the my book offers a usb socket to expand available space when you need to, yet you cant use content from the additonal drives to media stream.

Surely it cant be that hard to add, come on WD. Or does anyone else know how to get round this ?


#8

Very interesting what whey told you.

I see that my twonky server under ‘sharing’ has an option called  ‘Auto-share removable media’ that described as “When a new removable media device (e.g. USB memory stick) is plugged in, the server will share all media files on the device automatically. When the device is unplugged, the files from it will be automatically removed from the server.”

I can select ot un-select this option. I dont have any external HDD to try this option.


#9

Yes Ive already tried that option but it doesnt work for external hard drives, thats why Im so miffed that they appear to have simply not tested an option they have built into the system.

As ive now filled the original drive my only option now is to buy a whole new NAS and make sure next time that it actually is expandable as the mybook should be ut isnt :0(


#10

I experience the same thing on the MBWE 1TB white light (WD 01.01.18 with MioNet 4.1.1.9 Twonky v5.1) I have selected the auto share USB and added what I thought the path would be based on the WD admin settings and the path to the device shown but experienced no change. Wish I would have known this as I would have bought something else. The whole reason I bought this is because I already have a 1TB WD My Book Essential and wanted to share my media on the network.

If this is not an issue with the firmware or Twonky  (this is a modified version) then someone should be able to give specific direction on how to set this up. So far, there is nothing to my knowledge that would walk a consumer through this. If there is, please, by all means, let us know.