USB Keyboards - Wired works fine, Wireless really laggy


#1

Hi

And thanks for enabling the use of USB keyboards with the box. I tried it first with a wired keyboard and works fine But as I would like to use from my couch, and plugged in the wireless keyboard dongle, the wireless one is really laggy. Meaning: Doensn’t take all the key presses, key presses appear delayed and often in multitude even though only pressing once.

Is it just me and my wireless keyboard or is it something that others are also experiencing?

I’m using iOne Scorpius P-20 as my keyboard http://www.ione.com.tw/2005/products/media/htm/sc-p20.htm

In addition, I would really like if you would add the following feature: I have 1182 artists in my track listing, so scrolling it takes quite a long time. But if pressing M would jump the list straight to M, that would make it a whole lot easier and isprobably not that difficult to implement.


#2

What firmware are you using


#3

The most current one that was updated like a week ago, 1.04.17. And I have the WD Live TV HD.


#4

I have an old cheap Trust wireless keyboard which used to lag bad, since latest update 1.04.17v the lag has completely gone for me.


#5

Strange. It was laggy with the previous version and still is.

Anyone else still experiencing this lag with the current firmware? Too bad I don’t have any extra wireless keyboards around, could try with another one.


#6

buiggz wrote:

Strange. It was laggy with the previous version and still is.

 

Anyone else still experiencing this lag with the current firmware? Too bad I don’t have any extra wireless keyboards around, could try with another one.

Have you tried resetting the unit via the side paperclip / cocktail stick button. Press for 1 second and then release with the unit on and fully booted up. It should reboot.